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CONTACT US 

RezStream Booking Engine Help Desk:  (303) 872-0220  
 
Support Hours: 8:00AM – 5:00PM, Monday through Friday, MST. 

OVERVIEW OF THE REZSTREAM BOOKING ENGINE 

The RezStream Booking Engine is a web based program that integrates your property’s website and  
other Internet reservation sites allowing potential guests the ability to book confirmed online reservations.  
The RezStream Booking Engine can receive online reservations 24 hours a day, 365 days a year!   
The RezStream Booking Engine also provides high-level customization and flexibility. 
 
Key features in the RezStream Booking Engine include: 
 

·  Direct bank deposits: Payment for bookings made from your website is electronically deposited 
directly into your bank account within a few business days.   

·  Ease of use: The RezStream Booking Engine can be accessed via the Internet using a user ID and 
password.  Coupled with RezStream’s industry-leading property management software, RezStream 
Professional, integration is seamless. 

·  Customize your level of service:  Choose RezStream Booking Engine products and services that 
make sense for your business, from a simple availability calendar to distribution to all the major 
travel websites like Expedia and Travelocity. 

·  Flexible:  All property information, policies, unit rates, minimum night stay requirements, ‘blackout’ 
dates, and items unique to your property are completely customizable.   

INTRODUCTION 

To begin using the RezStream Booking Engine with RezStream Professional, you must first establish a 
RezStream Booking Engine account by calling 866-360-8210.  Once you have been approved for a 
RezStream Booking Engine account, you may then call RezStream support at 303-872-0220 to begin the 
actual setup process.   
 
The first step of the RezStream Booking Engine Setup process is to prepare the RezStream Professional 
database to be uploaded to the RezStream Booking Engine.  This step involves double-checking rate plans, 
rate names, rate seasons, unit names, unit descriptions, point of sale items, packages, individual taxes, and 
tax class groupings.  Consult the following section, Prepare to Upload RezStream Professional Data , for 
details.   
 
Many settings from RezStream Professional are automatically uploaded to the RezStream Booking Engine.  
Once your information is uploaded to the RezStream Booking Engine, you must then finish the setup 
process by completing additional online steps described in this document.  Once the setup is complete, the 
final step in taking your RezStream Booking Engine “live” involves placing a link to the RezStream Booking 
Engine on your website.  You are then ready to receive online reservations 24 hours a day without any 
human interaction needed.  
 
The following list summarizes the steps required for taking your RezStream Booking Engine live. 

1. Prepare to upload RezStream Professional data. 
2. Upload RezStream Professional data to the RezStream Booking Engine. 
3. Access the RezStream Booking Engine Online Administrative Interface. 
4. Organize information used to define RezStream Booking Engine settings. 
5. Complete the RezStream Booking Engine Account setup menu. 
6. Complete the RezStream Booking Engine Property setup menu. 
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HOW TO EFFECTIVELY USE THIS SETUP GUIDE 

The information contained in this document is organized in a manner that allows a property owner or 
designated user(s) to configure and effectively use the RezStream Booking Engine in conjunction with 
RezStream Professional.  The goal of this document is to successfully guide you through the process of 
entering information required for activating your RezStream Booking Engine so you may begin generating 
incremental revenue for your property. 

�  Any text that follows the information icon denotes a tip or information of importance.   
Please read these notes carefully! 

Also, any text that appears in bold and italics str esses a specific step in the RezStream Booking 
Engine configuration process.  Please note these im portant steps. 
 
Prior to beginning RezStream Booking Engine setup, familiarize yourself with the following table of 
RezStream Booking Engine terms. 

REZSTREAM BOOKING ENGINE TERMS 

TERM DEFINITION 
RezStream A property management software company that also provides 

real-time Internet reservation solutions. 
Property Refers to any business that uses the RezStream Booking Engine 

or other RezStream products. 
Users Owners or assigned employees of the designated property  

who use the RezStream Booking Engine or other RezStream 
products. 

RezStream Professional RezStream’s property management software (PMS) that is 
installed on the property’s local computer(s) and is used to 
comprehensively manage a property’s phone reservations and 
complete guest management needs.  RezStream Professional 
also has the capability to communicate ‘two-way’ with the 
RezStream Booking Engine to fully automate local property 
reservations with RezStream Booking Engine online 
reservations. 

Two-Way Communication RezStream Professional automatically sends unit availability and 
rate information to the RezStream Booking Engine.  The 
RezStream Booking Engine automatically transfers real-time 
Internet reservations directly into RezStream Professional 
without manual data input. 

RezStream Booking Engine RezStream’s web based program for receiving online 
reservations from guests via the Internet.  Reservations may 
come from a variety of Internet reservation sources like Expedia, 
Travelocity, travel agents, and your own property’s website. 

Standalone User 
 
 
 
 
 
 
 
 
 
 
 
 

Refers to RezStream customers who use the RezStream 
Booking Engine without also using RezStream Professional.  
Standalone users utilize a user name and password to access 
the RezStream Booking Engine via the Internet, to update 
availability, and receive online reservations.  Examples of 
standalone users would be Macintosh users or properties with 
basic Internet reservation needs that do not use RezStream 
Professional. 
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TERM DEFINITION 
Real-Time Reservation A potential customer fills out a reservation form on a property’s 

website or other Internet reservation site (example: Expedia) 
receiving an instant email confirmation with a confirmation 
number.  The RezStream Booking Engine can process real-time 
reservations and automatically process credit card deposits for 
individual website bookings.   Once a real-time reservation has 
been made, the property is also notified of the confirmed 
reservation immediately via email.  If a property uses RezStream 
Professional, the reservation will be automatically entered into 
the property management software system. 

Online Administrative Interface 
 

A series of web pages where RezStream Booking Engine 
customers enter property data or manage online availability. 

Expandable List Found within the RezStream Booking Engine Online 
Administrative Interface categories. Placing your cursor on one 
topic opens a more detailed list of related sub-menu items.   

Tree Menu Sub-menus with plus signs (+) and minus signs (-) next to the 
item name that users left click to ‘expand’ the item to see more 
information.  The RezStream Booking Engine uses tree menus 
to display the maximum amount of related information at one 
time. 

Form An individual web page within the Online Administrative Interface 
for entering information. 

System Administrator or  
Designated User 

The person responsible for setting up the RezStream Booking 
Engine and managing different user level permissions. 

Availability Calendars Display unit availability and property information in graphical 
form on a website.  The RezStream Booking Engine uses 
calendars to display unit availability.   

Point of Sale (POS) Miscellaneous items offered for sale at the property like tee 
shirts, robes, and champagne. The RezStream Booking Engine 
allows users to sell POS items online. 

Packages A specific collection of Point of Sale items.  A Romance Package 
might include roses, champagne, and dinner for two.  The 
RezStream Booking Engine allows users to sell optional 
packages online. 

Global Distribution System (GDS) Allows individual property information and rates to be available to 
hundreds of thousands of travel agents worldwide.  RezStream 
Booking Engine customers can elect to participate on the GDS. 

Onward Distribution System (ODS) Allows individual property information and rates to be available 
on well-known travel sites such as Expedia, Travelocity, and 
Orbitz.  RezStream Booking Engine customers can elect to 
participate on the ODS. 

 
  



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #9 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

1.  PREPARE TO UPLOAD REZSTREAM PROFESSIONAL 
DATA 

In order to upload data from RezStream Professional to the RezStream Booking Engine, you must be 
running RezStream Professional version 2007.1.3 or higher.  To confirm your RezStream Professional 
version, login to RezStream Professional and click Help > About on the top toolbar. 
 

 
 
Prior to uploading any data from RezStream Professional to the RezStream Booking Engine, confirm that 
the following settings contain current information and that they are formatted in the recommended manner. 
 

1. Business Data 
2. Rate Plans, Rate Names, and Rate Seasons 
3. Unit Long Names and Standard Descriptions 
4. Rate Plan Long Descriptions 
5. Individual Taxes and Tax Class Groupings 
6. Point of Sale Items 
7. Packages 
8. Letters 
9. Reasons for Reservation 

10. Referral Sources 
 
Step 1, Business Data, is accessed in RezStream Professional by clicking Tools > Configure.   
 

 
 
Steps 2 – 7, Rate Plans, Rate Names, and Rate Seasons through Packages, are accessed in RezStream 
Professional by clicking Tools > Unit and Rate Setup. 
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Step 8, Letters, is accessed in RezStream Professional by clicking Tools > Letter Design.   
 

 
 
Steps 9 and 10, Reasons for Reservation and Referral Sources, are accessed in RezStream Professional by 
clicking Tools > List Edit. 
 

 
 

BUSINESS DATA 

From RezStream Professional, click Tools > Configure and select the Business Data tab to verify that the 
basic property contact information listed is correct. 
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RATE PLANS, RATE NAMES, AND RATE SEASONS 

From RezStream Professional, click Tools > Unit and Rate Setup and select the Unit Rate Plans tab to verify 
that Rate Plans, Rate Names, and Rate Seasons are configured correctly for the RezStream Booking 
Engine. 
 

 

 

RATE PLANS  
The RezStream Booking Engine can be configured to allow Internet guests to make reservations 
for a room type, without selecting a specific room.  For example, an Internet guest may book a 
reservation for a “King” room.  In this guide, this type of reservation will be referred to as an 
Inventory  reservation. 
 
If your property intends to allow Inventory reservations, rate plans should describe room types.  
In addition, the name of each rate plan should be clear and concise, allowing the Internet guest  
to easily recognize the type of accommodation being booked.  Rate plan names are viewed by 
Internet guests booking reservations via the RezStream Booking Engine.  In the example below,  
an Internet guest has already entered arrival and departure dates in the RezStream Booking 
Engine.  Next, available rate plans are displayed – Queen Queen, King, and Suite.  
 

 
 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #12 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

The rate plans displayed in the RezStream Booking Engine are defined in RezStream Professional 
by clicking Tools > Unit and Rate Setup and selecting the Unit Rate Plans tab. 
 

 
 
With descriptive rate plans set up in RezStream Professional, an Internet guest making a 
reservation via the RezStream Booking Engine will be able to easily identify the types of 
accommodations available at your property. 

RATE NAMES 
The rate names section of the Unit Rate Plans tab contains a “Bookable” checkbox.  This checkbox 
determines whether or not the rate names (Rack and AAA) will be available in the RezStream 
Booking Engine.  Click the Bookable checkbox for all rate names that will be available to potential 
online guests.  In the example below, the Rack and AAA rate names for the Queen Queen rate 
plan will be bookable on the RezStream Booking Engine. 
 

 
 
However, assume the property is not currently allowing Internet guests to book meeting rooms via 
the RezStream Booking Engine.  For these rate plans, the Bookable checkbox will be left blank in 
the Rate Names table (see example below). 
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RATE SEASONS 
Most properties will configure the RezStream Booking Engine to accept reservations up to one year 
in the future.  It is imperative that rates are also defined for that same time period.  In the example 
below, the Rack rate name for the Queen Queen rate plan has been defined in RezStream 
Professional through 09/04/2006, accounting for seasonal rate fluctuations. 
 

  
 
With the above rate seasons defined, an Internet guest making a reservation through the 
RezStream Booking Engine for 09/05/06 – 9/08/06 would be charged $95/night on weekdays and 
$115/night on weekends. 

 
Now, let’s take a look at the Seasonal Rates table for the same property’s AAA rate name for the 
King rate plan (unit type). 
 

 
In the sample table displayed above, the property has never  taken the time to update rate seasons 
for the AAA rate.  It is highly likely that reservationists at the property just override the AAA rate and 
manually assign a dollar amount for the nightly charge.  While this method works for RezStream 
Professional, it WILL NOT WORK for the RezStream Bo oking Engine.   In this example, all 
guests selecting the AAA rate name for a King rate plan/unit type will be charged $75/night during 
the week and $85/night on weekends.  In this scenario, the property stands to lose a considerable 
amount of revenue! 

�  Do NOT upload your RezStream Professional settings to the RezStream Booking Engine until 
each rate season is reviewed and correctly defined for one year in advance.   
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UNIT LONG NAMES AND STANDARD DESCRIPTIONS 

From the top toolbar in RezStream Professional, click Tools > Unit and Rate Setup and then select the 
Individual Units tab.  From the Pick Unit list, highlight each unit that will be available to online guests and 
verify that the unit long name and standard description has been configured correctly for the RezStream 
Booking Engine.   
 
Both the unit long name and standard description are critical for companies that configure the RezStream 
Booking Engine to accept online reservations for individual units.  A descriptive unit long name helps the 
Internet guest easily identify the room type being booked.  RezStream recommends appending the unit type 
to the room number, for example, 101 – King.   
 
The RezStream Booking Engine displays each room’s standard description when displaying available 
rooms.  If a room does not have a standard description, the RezStream Booking Engine’s “Select Room” 
page will appear incomplete. 
 

 
 

�  In order for a specific room to be available to onl ine guests via the RezStream Booking Engine,  
a checkmark must be added to the “Booking Engine Bo okable Unit” field. 

�  Do not proceed with the steps in “Section 2.  Uploa d RezStream Professional Data” until you 
have verified each unit long name and entered a sta ndard description for each unit. 
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UNIT LONG NAME 
Many properties configure the RezStream Booking Engine to assign a room when a guest makes a 
reservation via the RezStream Booking Engine.  This guide refers to this type of reservation as a 
Pre-Assign  reservation.   
 
With the RezStream Booking Engine configured to make Pre-Assign reservations, the Internet 
guest enters arrival and departure dates and then views a list of available rooms.  This list of 
available rooms displays the unit long name.   
 

 
 
The unit long name is assigned in RezStream Professional by clicking Tools > Unit and Rate Setup 
> Individual Units and entering a description in the Long Name field. 
 

 

�  In order to make it easy for the Internet guest to know what type of room they are booking, 
RezStream recommends appending the unit type onto t he room number.  For example,  
101 – King, where King is the unit type. 
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To edit the unit long name, click the Edit Names button.  In the example below, room 101 is being 
changed to 101 - King. 
 

 
 

STANDARD DESCRIPTION 
When the RezStream Booking Engine is configured to make Pre-Assign reservations, the Internet 
guest enters arrival and departure dates and then views a list of available rooms.  This available 
rooms list displays the unit standard description.  
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The standard description is added in RezStream Professional by clicking Tools > Unit and Rate 
Setup > Individual Units.  Enter a detailed text description in the Standard Description field. 
 

 

�  For properties that configure the RezStream Booking  Engine to make Pre-Assign reservations, 
RezStream recommends entering a standard descriptio n for each unit prior to uploading any 
data to the RezStream Booking Engine. 

RATE PLAN LONG DESCRIPTIONS 

The RezStream Booking Engine can be configured to make reservations for unit types or specific rooms.  
With the RezStream Booking Engine configured to make reservations for unit types/rate plans, a long 
description can be added to each unit type/rate plan in RezStream Professional and then transferred to the 
RezStream Booking Engine.  The long description provides additional information about the type of 
accommodation being reserved.  Use the following steps to add a rate plan long description. 
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1. From RezStream Professional, click Tools > Unit and Rate Setup. 
 

 
 

2. From the Unit Groups tab on the Unit Setup screen, click the GDS/ODS Settings button. 
 

 
 

3. The GDS/ODS Setup window is displayed.  In the BE Unit Type Description field, enter a 
description for each unit type/rate plan that will be available to online guests via the RezStream 
Booking Engine and click the Close button. 
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4. The description entered in the GDS/ODS Setup window is transferred to the RezStream Booking 
Engine and displayed to online guests when availability is returned by unit type. 
 

 
 

INDIVIDUAL TAXES AND TAX CLASS GROUPINGS 

From the top toolbar in RezStream Professional, click Tools > Unit and Rate Setup and then select the 
Taxes, Discounts tab to verify that each Individual Tax and Tax Class Grouping defined in RezStream 
Professional should be uploaded to the RezStream Booking Engine. 
 

 

�  Every individual tax and tax class grouping defined  in RezStream Professional  
will be uploaded to the RezStream Booking Engine.  If there are individual taxes 
and/or tax class groupings defined that are no long er used, they should be deleted 
from RezStream Professional. 
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INDIVIDUAL TAXES  
Individual taxes that are defined but no longer required should be deleted prior to uploading data 
from RezStream Professional to the RezStream Booking Engine.  Use the following steps to delete 
an individual tax that is no longer used. 
 

1. From RezStream Professional, click Tools > Unit and Rate Setup > Taxes, Discounts and 
select the Individual Taxes and Effective Dates tab.   
 

2. Highlight the individual tax to be deleted in the Taxes and Gratuities table. 
 

 
 

3. Press the <DELETE> key on your keyboard. 
 

4. Click OK to confirm that the individual tax should be deleted. 
 

 
 

5. Repeat steps 2 – 4 for any individual tax that is defined but no longer required. 
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TAX CLASS GROUPINGS  
Tax class groupings that are defined but no longer required should also be deleted prior to 
uploading data from RezStream Professional to the RezStream Booking Engine.  Use the following 
steps to delete a tax class grouping that is no longer used. 
 

1. From RezStream Professional, click Tools > Unit and Rate Setup > Taxes, Discounts and 
select the Tax Class Groupings tab.   
 

 
 
 

2. Highlight the tax class to be deleted in the Tax Class Groupings table. 
 

 
 

3. Press the <DELETE> key on your keyboard. 
 

4. Click OK to confirm that the tax class grouping should be deleted. 
 

 
 

5. Repeat steps 2 – 4 to remove any tax class grouping that has been defined but is no 
longer required. 
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POINT OF SALE ITEMS 

Point of sale (POS) items can be sold as incidental charges or as a part of a package in the RezStream 
Booking Engine.  For example, an online guest can purchase gift shop items while making a room 
reservation.  Or, an adult breakfast may be included as part of a Music Festival package.  Use the following 
steps to make point of sale items available on the RezStream Booking Engine. 
 

1. From RezStream Professional, click Tools > Unit and Rate Setup and select the Packages tab (A) 
to access the Add/Edit POS Items button (B). 
 

 
 

2. Click the Add/Edit POS Items button to view a list of all POS items on the POS Inventory Setup 
screen.  For each POS item that will be available online, enter a checkmark in the Booking Engine 
Bookable Item field.  The category that the POS item is assigned to is also uploaded to the 
RezStream Booking Engine.  Categories are created from the Category Setup tab also located at 
the top of the POS Inventory screen. 
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PACKAGES 

RezStream Professional packages can be uploaded to the RezStream Booking Engine.  Use the following 
steps to flag packages so that they are uploaded to the RezStream Booking Engine. 
 

1. From the RezStream Professional top toolbar, click Tools > Unit and Rate Setup. 
 

 
 

2. Click the Packages tab.  Individual packages that have been previously defined in RezStream 
Professional are listed in the Packages table. 
 

 
 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #24 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

3. The Packages table contains a Bookable column.  A checkmark in this column indicates that the 
package will be uploaded to the RezStream Booking Engine.  Use the steps below to add a 
checkmark in the Bookable field. 
 

a. Highlight a specific package in the Packages table. 
 

 
 

b. Click the Edit Package button on the lower left-hand side of the Unit Setup screen. 
 

 
 

c. The Edit Package window is displayed.  Enter a checkmark in the Bookable on Booking 
Engine field. 
 

 
 

d. Click the Save button.  A checkmark will now appear in the Bookable column for the Wine 
Tasting Festival in the Packages table.   
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NOTE ABOUT PACKAGE FIELDS  
Under the Packages tab on the Unit Setup screen in RezStream Professional, the following 
package fields are used to define what items are included in a package and how charges are 
applied. 
 

 
 
As of February 2007, the following fields are NOT uploaded from RezStream Professional to the 
RezStream Booking Engine. 
 

·  Person Rate Type 3 (Todlr) 
·  Person Rate Type 4 (Infnt) 
·  Rate 

LETTERS 

Two guest confirmation letters are automatically uploaded from RezStream Professional to the RezStream 
Booking Engine. 
 

1. No Payment 
2. Deposit Paid 

 
To review these two guest confirmation letters prior to uploading them to the RezStream Booking Engine, 
login to RezStream Professional and click Tools > Letter Design. 
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To view a specific letter and make sure that it reflects the information you would like communicated to 
guests who make reservations via the RezStream Booking Engine, click its radio button in the left-hand 
frame. 
 

 
 
Confirmation letters are the only letters included in the initial upload from RezStream Professional to the 
RezStream Booking Engine.  If changes to these letters are made in RezStream Professional after  the initial 
upload, the changes must also be made in the RezStream Booking Engine Online Administrative Interface 
using the RezStream Booking Engine Property > Letters link.   
 
Due to the fact that letters are not automatically synchronized after the initial upload, it is possible to use the 
RezStream Professional confirmation letters as a starting point for online confirmations and customize their 
content for RezStream Booking Engine online guests.  Any customizations for online guests are made in the 
RezStream Booking Engine Online Administrative Interface by clicking the Property > Letters link.    
 

REASONS FOR RESERVATION 

Reasons for reservation defined in RezStream Professional are helpful when tracking the types of guests 
visiting your property (i.e. – are guests traveling for leisure or for business).  The RezStream Booking Engine 
can be configured one of three ways when a guest is making an online reservation. 
 

1. Allow guests to select a reason for reservation. 
2. Force guests to select a reason for reservation. 
3. Always use a specific reason for reservation for online reservations. 

 
This setting is defined in the RezStream Booking Engine Online Administrative Interface by clicking  
Property > Booking Engine Settings > Reservation Defaults > Sources/Reasons. 
 
Use the following steps to specify which reasons for reservation defined in RezStream Professional will be 
uploaded to the RezStream Booking Engine. 
 

1. From RezStream Professional, click Tools > List Edit. 
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2. Click the Source/Reason tab.  Only those reasons for reservation with a checkmark in the Bookable 
field will be uploaded to the RezStream Booking Engine.  In the example below, the Festival and 
Tour Group reasons for reservation will NOT be uploaded to the RezStream Booking Engine. 
 

 
 

REFERRAL SOURCES 

Referral sources defined in RezStream Professional are helpful when tracking marketing expenditures and 
are uploaded directly to the RezStream Booking Engine.  The RezStream Booking Engine can be configured 
one of three ways when guests are making an online reservation. 
 

1. Allow guests to select a referral source. 
2. Force guests to select a referral source. 
3. Always use a specific referral source for online reservations. 

 
This setting is defined in the RezStream Booking Engine Online Administrative Interface by clicking  
Property > Booking Engine Settings > Reservation Defaults > Source/Reason. 
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Use the following steps to specify which referral sources defined in RezStream Professional will be uploaded 
to the RezStream Booking Engine. 
 

1. From RezStream Professional, click Tools > List Edit. 
 

 
 

2. Click the Source/Reason tab.  Only those referral sources with a checkmark in the Bookable field 
will be uploaded to the RezStream Booking Engine.  In the example below, the Walk-In referral 
source will NOT be uploaded to the RezStream Booking Engine. 
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2.  UPLOAD REZSTREAM PROFESSIONAL DATA 

Once the settings in RezStream Professional have been verified using the steps outlined in the preceding 
section, the second step in taking your RezStream Booking Engine live is to upload RezStream Professional 
data to the RezStream Booking Engine.  The following information is uploaded directly from the RezStream 
Professional software. 
 

1. Business Data 
2. Rate Plans, Rate Names, and Rate Seasons 
3. Unit Long Names and Standard Descriptions 
4. Rate Plan Long Descriptions 
5. Individual Taxes and Tax Class Groupings 
6. Point of Sale Items 
7. Packages 
8. Letters 
9. Reasons for Reservation 

10. Referral Sources 

�  Please contact the RezStream support desk if you ha ve any questions about configuring 
RezStream Professional prior to uploading data to t he RezStream Booking Engine. 

To upload RezStream Professional settings to the RezStream Booking Engine, obtain your passcode from 
RezStream support at 303-872-0220, launch RezStream Professional, and click: 
 
File > Online Availability Update > RezStream Booking Engine 3.0 > Setup > Configure Booking Engine. 
 

 
 
The “Enter Passcode?” window is displayed.  Click OK. 
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Enter your RezStream Booking Engine passcode and click the OK button. 
 

 
 
RezStream Professional settings are automatically transferred to the RezStream Booking Engine. 
 

 
 
The Complete window is displayed. 
 

 
 
The Complete window lists important information for logging into the RezStream Booking Engine Online 
Administrative Interface, including your property’s UserID and Password.  Click OK in the Complete window.   

�  Make a note of the UserID and Password displayed in  the Complete window.  This information  
is required for accessing the RezStream Booking Eng ine Online Administrative Interface.   
The Online Administrative Interface is used for com pleting settings that are specific to the 
RezStream Booking Engine. 

Next, occupancy is verified and RezStream Professional availability is synchronized with the RezStream 
Booking Engine. 
 

 

�  The password assigned during the upload process can  be changed when logging into the 
RezStream Booking Engine for the first time. 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #31 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

AUTO UPDATE 

After completing the initial RezStream Booking Engine configuration, turn on the Auto Update feature in 
RezStream Professional by clicking File > Online Availability Update > RezStream Booking Engine 3.0 > 
Auto Update. 
 

 
 
The Auto Update feature automatically synchronizes availability between RezStream Professional and the 
RezStream Booking Engine. 

�  If you are running RezStream Professional in a netw ork environment, Auto Update only needs  
to be activated on ONE computer.  RezStream Profess ional should be left open (or minimized) 
at ALL times on this computer in order to continuou sly receive RezStream Booking Engine 
reservations. 

UPLOADING REZSTREAM PROFESSIONAL CHANGES 

From time to time, you may want to change settings that were uploaded from RezStream Professional to the 
RezStream Booking Engine, for example, unit rates, taxes, or point of sale items.  You should ONLY make 
changes to these settings in RezStream Professional .  Once you have changed key information within 
RezStream Professional, you may then upload these changes to an existing RezStream Booking Engine 
account.  When these RezStream Professional configuration settings are changed, for example, a new 
reason for reservation is added, the change is made in RezStream Professional and then uploaded to the 
RezStream Booking Engine using the following RezStream Professional menu option.  
 
File > Online Availability Update > RezStream Booking Engine 3.0 > Verify Configuration Data. 
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After selecting the Verify Configuration Data option, RezStream Professional automatically creates a 
configuration file and uploads it to the RezStream Booking Engine. 
 

 
 
After transferring the configuration file to the RezStream Booking Engine, the Complete window is displayed 
and occupancy is synchronized between RezStream Professional and the RezStream Booking Engine. 
 

 

�  RezStream recommends making a batch of changes in R ezStream Professional and then 
uploading the batch to the RezStream Booking Engine .  Because occupancy is verified as part 
of the Verify Configuration process, as more and mo re reservations are added, it will take longer 
to complete the upload process. 

NOTE REGARDING CONFIRMATION LETTERS  
The “No Payment” and “Deposit Paid” confirmation letters are uploaded from RezStream 
Professional to the RezStream Booking Engine during the initial configuration ONLY.  They are 
NOT uploaded as part of the Verify Configuration Data utility described above.  Changes to letters 
that should be reflected in both RezStream Professional and the RezStream Booking Engine must 
be made twice, once in the RezStream Professional software and again in the RezStream Booking 
Engine Online Administrative Interface.   
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3.  ACCESS THE ONLINE ADMINISTRATIVE INTERFACE 

Once RezStream Professional data is uploaded to the RezStream Booking Engine, booking engine specific 
settings can be completed using the RezStream Booking Engine Online Administrative Interface.  Access 
the Online Administrative Interface by entering the following URL in your Internet Browser. 
 
http://www.rezstream.net/booking_engine/ 
(Please note there is an underscore between the words ‘booking’ and ‘engine.’)  
 
Login to the RezStream Booking Engine Online Administrative Interface using the UserID and Password 
assigned during the initial RezStream Booking Engine configuration. 
 

 
 

SYSTEM REQUIREMENTS 

Clicking the link “System Requirements” displays the following information. 
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SCREEN RESOLUTION 
To view your current screen resolution, use the following steps. 
 

1. Display your Windows desktop and click the right mouse button.   
 

2. Select Properties. 
 

3. Click the Settings tab and note the setting for screen resolution.  To increase the setting 
for screen resolution, simply drag the Screen Resolution pointer to the right. 
 

 

INTERNET EXPLORER VERSION 
Use the following steps for verifying your Internet Explorer version. 

1. Launch Internet Explorer ( ). 
 

2. Click Help > About Internet Explorer.  Note the version number. 
 

 
 

3. If the version is less than 5.0, please download an Internet Explorer update from the 
Microsoft website.  (http://www.microsoft.com/downloads) 

 

JAVASCRIPT  
To ensure that JavaScript can run within Internet Explorer, use the following steps. 

1. Launch Internet Explorer ( ). 
 

2. Click Tools > Internet Options. 
 

3. Select the Security tab and click the “Custom Level” button. 
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4. Scroll down to the “Scripting” section and make sure all scripting options are enabled. 
 

 

COOKIES 
Cookies are used by web based applications for storing information about a particular session.   
In the case of the RezStream Booking Engine, cookies store information used during the 
RezStream Booking Engine configuration process.  To ensure that the RezStream Booking Engine 
Online Administrative Interface can be used, a “Low” privacy setting is recommended.  Set the 
privacy setting to “Low” using the following steps. 

1. Launch Internet Explorer ( ). 
 

2. Click Tools > Internet Options and select the Privacy tab. 
 

3. Drag the Privacy setting to “Low.” 
 

 

�  After configuring the RezStream Booking Engine usin g the RezStream Booking Engine Online 
Administrative Interface, return the Privacy settin g to its original state. 

INTERNET CONNECTION 
In addition to the system requirements listed above , we strongly recommend that  
you use the RezStream Booking Engine with a full ti me, high speed Internet connection.   
The connection speed should be equivalent to a cable modem or DSL.  With a full time, high speed 
Internet connection, setup can be completed in a timely manner.  In addition, with a high speed 
connection, files can be uploaded to the RezStream Booking Engine Online Administrative 
Interface.  Finally, with a full time Internet connection, bookings can be communicated to your 
property 24 hours a day, 365 days a year. 
 
Most Internet Service Providers (ISPs) offer a form of high speed Internet connection.  For options 
in your area, please contact your ISP. 
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CHANGING THE DEFAULT REZSTREAM BOOKING ENGINE 
PASSWORD 

The first time you login to the RezStream Booking Engine Online Administrative Interface, you are prompted 
to change your password.  Enter a new password, confirm the password, and click the Change My 
Password link. 
 

 
 

THE REZSTREAM BOOKING ENGINE ONLINE ADMINISTRATIVE 
INTERFACE HOME PAGE 

After changing your password, the RezStream Booking Engine Online Administrative Interface home page is 
displayed.  The RezStream Booking Engine is configured sequentially, adding information in the prescribed 
order, which falls into one of the following categories: 
 

1. Account setup 
2. Property setup 
 

Pointing the mouse at the text “Account” or “Property” displays a topic appropriate drop-down menu.   
 

 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #37 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

ENTERING INFORMATION IN THE REZSTREAM  
BOOKING ENGINE ONLINE ADMINISTRATIVE INTERFACE 

The RezStream Booking Engine Online Administrative Interface uses web forms (pages) for gathering 
information about your property.   
 
Before we move onto the actual setup steps, we will  take a moment to explain some of the web page 
forms and other tools you will be using in the RezS tream Booking Engine Online Administrative 
Interface. 

COMMON FORMS  
Most forms use a combination of data entry fields, drop-down lists, and check boxes.  The example 
below shows data entry fields for entering text as well as drop-down lists.  We will see this form 
later under Account > Account Information > Users > Edit User Display Name. 
 

 

�  The RezStream Booking Engine Online Administrative Interface does not allow you to manually 
enter data in a drop-down list field.  You MUST sel ect an option from the drop-down list. 

In the sample “User Details” form above, “First Name” is a data entry field.  To enter your first 
name, position the cursor at the beginning of the line and manually enter data.  “Permissions” is an 
example of a drop-down list.  Clicking the downward arrow displays a list of choices.  To access a 
drop-down menu, click the down arrow.  Once the list is displayed, select an option from the list.   
 

 
 
 
An example of a check box is also on the User Details form above.  If the “User Must Change 
Password” check box is selected, users will be forced to change their password the next time they 
log into the RezStream Booking Engine Online Administrative Interface. 
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COMMON ICONS 
Icons are used in an effort to assist in completing a specific task.  Left click an icon to perform the 
desired task.  For example, a pencil icon is often used to access editing screens.  Editing screens 
are used to change or add information.  A red X icon is used for deletion purposes. 
 

ICON DESCRIPTION 
 

 
 

 
Edit Icon:  Use to change or add information.  The edit icon is displayed in a 
number of forms. Example: Account > Account Information > Users.  Here, 
use the edit icon to change RezStream Booking Engine User Details. 
 

 

 
 

 
Delete Icon: Left click this icon to delete an item. Example: Account >  
Account Information > Users.  Here, use the delete icon to delete a 
RezStream Booking Engine user. 
 

4.  ORGANIZE BOOKING ENGINE SPECIFIC INFORMATION 

Once you have initially configured the RezStream Booking Engine and have logged into the RezStream 
Booking Engine Online Administrative Interface, RezStream recommends organizing the information 
necessary for completing the booking engine specific settings described in this section.  Having this 
information organized will assist you in completing the two main setup sections in the RezStream Booking 
Engine Online Administrative Interface. 
 

1. Account setup  
2. Property setup 

 

 

�  The headings marked as Optional in the following se ction are NOT required in order to complete 
the RezStream Booking Engine’s initial setup. 
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ACCOUNT SETUP 

The Account drop-down menu is accessed by logging in to the RezStream Booking Engine Online 
Administrative Interface and pointing your mouse at the text “Account” in the top navigation toolbar. 
 

 
 
The majority of the information required to complete Account setup is entered in RezStream Professional 
and uploaded to the RezStream Booking Engine.   

 
The headings below represent Account setup informat ion that is NOT uploaded from RezStream 
Professional.  This information will need to be ent ered directly into the RezStream Booking Engine 
Online Administrative Interface.  Optional steps ar e marked accordingly. 

ACCOUNT INFORMATION > DETAILS  
The Account Details form is accessed by clicking Account > Account Information > Details.  All of 
the information in the Account Details form is uploaded from RezStream Professional except: 
 

1. Primary Contact – Typically the property’s owner. 
2. Secondary Contact – One of the property’s managers. 

ACCOUNT INFORMATION > USERS 
You will need to create a New User profile for each employee that will use the RezStream Booking 
Engine.  The RezStream Booking Engine allows for multiple users with similar or different account 
permission settings.  Permission settings grant full or limited access to key property information 
such as unit rates and policies. 

ACCOUNT INFORMATION > PHOTOS/IMAGES/MEDIA 
(OPTIONAL) 
Displaying images to online guests in the RezStream Booking Engine can be helpful in creating a 
more visual reservation experience for your potential guests.  If you want to display images of your 
property, unit types, or specific rooms when a guest checks availability on your website, digitize 
these images into high quality .JPEG files no larger than 200 pixels x 300 pixels. 

ACCOUNT INFORMATION > AMENITIES (OPTIONAL)  
The RezStream Booking Engine features two types of amenities, standard and unit level.    
 
Amenities that describe the property as a whole are known as standard amenities.  The only 
properties that need to be concerned with designating standard amenities are those businesses 
that are configuring the RezStream Booking Engine for multiple properties.  In these instances, 
compile a list of standard amenities that describe each separate property, for example: 
 

1. Heated Pool 
2. Full Service Spa 
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Unit level amenities are created to describe units or unit types to Internet guests.  In addition, unit 
level amenities can be flagged as sortable, allowing potential guests to perform an advanced 
search when making a reservation.  This advanced search can help guests find rooms with specific 
criteria.  For many properties, unit level amenities are already defined in RezStream Professional.  
However, these amenities are NOT uploaded to the RezStream Booking Engine.  Use the following 
steps to review unit level amenities that have been previously defined in RezStream Professional. 
 

1. Login to RezStream Professional. 
 

2. Click Tools > Unit and Rate Setup. 
 

 
 

3. Click the Options tab on the Unit Setup screen.  Previously defined unit level amenities 
are listed in the Amenities table. 
 

 
 

4. In most cases, the unit level amenities defined in RezStream Professional should match 
the unit level amenities in the RezStream Booking Engine.  If this is the case at your 
property, note the unit level amenities in the Amenities table and use this information for 
defining amenities in the RezStream Booking Engine Online Administrative Interface. 
 
 
 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #41 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

USER DEFINED FIELDS (OPTIONAL)  
Field labels for user defined fields are specified in RezStream Professional by clicking  
Tools > List Edit > Labels. 
 

 
 
If online guests should provide information captured in user defined fields (i.e. – Car License #) 
when they make their reservation, user defined fields can be defined in the RezStream Booking 
Engine Online Administrative Interface.   
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Once user defined fields are defined in the RezStream Booking Engine Online Administrative 
Interface, they display on the RezStream Booking Engine’s Guest Information page.  This page is 
displayed to the online guest while booking a reservation and is where the online guest enters 
personal information.  In the example below, the user defined field “Car License” is included on the 
Guest Information page. 
 

 
 
The information entered in the RezStream Booking Engine user defined field (Car License) is 
transferred to RezStream Professional and displayed on the Contact Data screen. 
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PROPERTY SETUP 

The Property drop-down menu is accessed by logging in to the RezStream Booking Engine Online 
Administrative Interface and pointing your mouse at the text “Property” in the top navigation toolbar. 
 

 
 
RezStream Professional uploads minimal  information for Property setup to the RezStream Booking Engine 
Online Administrative Interface. 

 
The headings below represent Property setup informa tion that was NOT uploaded from RezStream 
Professional.  This information will need to be ent ered directly into the RezStream Booking Engine 
Online Administrative Interface.  Optional steps ar e marked accordingly. 
   

PROPERTY INFORMATION > PROPERTY DETAILS  
The Property Details form is accessed by clicking Property Information > Property Details.  All of 
the information in the Property Details form is uploaded from RezStream Professional except: 
 

1. Primary Contact – Typically the property’s owner. 
2. Secondary Contact – One of the property’s managers. 
3. BCC Email – Used only if you would like to blind carbon copy someone on every guest 

confirmation. 
4. Detailed Property Description – Used only by companies that manage multiple properties.  

This description is used to describe the property to the online guest. 
5. Property Photo  
6. Property Logo 

PROPERTY INFORMATION > FINANCE SETTINGS 
Specify the billing contact name, address, and credit card that will be used to pay RezStream 
Booking Engine commissions. 

PROPERTY INFORMATION > TERMS/CONDITIONS (OPTIONAL)  
Enter the terms and conditions that the online guest agrees to by booking a reservation. 
 

PROPERTY INFORMATION > RESTRICTIONS (OPTIONAL)  
Enter any restrictions that the guest should know about prior to booking the reservation such as pet 
policies or whether the property allows smoking. 
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LETTERS 
The “No Payment” and “Payment in Full” guest confirmation letters are defined in RezStream 
Professional and uploaded to the RezStream Booking Engine.  Review these letters and make a 
note if changes will be made for online use.  Editing letters for online use will be discussed in this 
guide during Property setup.  
 

BOOKING ENGINE SETTINGS 
The answers to these types of questions will need to be organized prior to completing the  
Booking Engine Settings section. 
 

1. How should the RezStream Booking Engine react if a guest’s credit card is declined? 
2. What types of credit cards are accepted at the property? 
3. What are the property’s requirements for online deposits? 
4. What if the guest searches for a room and encounters sold out dates? 
5. Should the guest be required to enter a reservation source and/or reason? 
6. What terms and conditions does the guest agree to by making an online reservation? 
7. Should online guests be able to purchase POS Items via the RezStream Booking Engine? 
8. Should the RezStream Booking Engine be configured to match the property’s marketing 

website “look and feel”? 

UNITS/ROOMS > BLACK-OUT WIZARD (OPTIONAL)  
If certain units are not available for reservations via the RezStream Booking Engine, use this link 
for defining the unit(s) and the start/end dates in which they are not available.  In addition, a 
description can be added detailing why the unit is not available. 
 

 

WEBSITE LINK OPTIONS  
How should the hyperlink to the RezStream Booking Engine be displayed on the property’s 
marketing website?  You will choose from three default hyperlink options or specify any image 
and/or text to hyperlink from your property’s website to the RezStream Booking Engine. 
 

�  Now that you have organized your property’s data fo r Account and Property setup, we will begin 
configuring the RezStream Booking Engine. 
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5.  COMPLETE ACCOUNT SETUP 

RezStream Booking Engine Account setup is organized into the following categories: 
 

1. Account Information 
a. Details 
b. Users 
c. Photos/Images/Media 
d. Amenities 
e. Sources 
f. Reasons 

2. Taxes 
a. Tax Groups  
b. Individual Taxes 

3. Point of Sale 
4. Packages 
5. Rate Plans/Unit Types 
6. Rate Names/Rate Seasons 
7. Reports 
8. Statistics/Tracking 
9. User Defined Fields 

 
A majority of the Account setup information is uploaded directly from RezStream Professional, including: 
 
1a. Account Information > Details (other than Primary & Secondary Contact) 
1e. Sources 
1f. Reasons 
2. Taxes 
3. Point of Sale 
4. Packages 
5. Rate Plans/Unit Types 
6. Rate Names/Rate Seasons 
 
 
This section will review each Account setup option and the information that is uploaded automatically   
from RezStream Professional.  In addition, it will provide steps for completing the setup options that are  
NOT uploaded directly from RezStream Professional, including: 
 
1c. Photos/Images/Media (Optional) 
1d. Amenities (Optional) 
9. User Defined Fields (Optional) 

�  It is important to note that any information that i s shared  between RezStream Professional and 
the RezStream Booking Engine must be maintained in RezStream Professional .  Information that 
is updated in the RezStream Booking Engine Online A dministrative Interface will NOT be 
transferred back to RezStream Professional. 

�  This section will take you through the Account setu p menu for our sample property. 
The Account menu is organized in the order in which  forms should be completed,  
beginning with all sections in Account Information and ending with User Defined Fields. 
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ACCOUNT INFORMATION 

The Account > Account Information link contains headings for Details, Users, Photos/Images/Media, 
Amenities, Sources, and Reasons.  Each of these links is described in the sections below. 

DETAILS 
Standard contact information is stored in the Account Details form.  The Account Details form is 
accessed by logging into the RezStream Booking Engine Online Administrative Interface and 
clicking the Account > Account Information > Details link.   
 

 
 
Besides the primary and secondary contact fields, all other Account Details are uploaded to the 
RezStream Booking Engine from data previously entered into RezStream Professional’s Business 
Data screen.   
 

 
REZSTREAM PROFESSIONAL REZSTREAM BOOKING ENGINE 

(TOOLS > CONFIGURE > BUSINESS DATA) (ACCOUNT > ACCO UNT INFORMATION > DETAILS) 

 

 

 
In this step, you will only need to enter a primary and secondary contact.  Normally, the property’s 
owner or General Manager is entered as the primary contact.  One of the property’s managers is 
usually entered as a secondary contact. 

�  Click the “Save Account Details” button after enter ing a primary and secondary contact. 

�  Any changes to business data (other than contact in formation) MUST be made through 
RezStream Professional.  After making changes to bu siness data in RezStream Professional, 
upload the changes to the RezStream Booking Engine by clicking File > Online Availability 
Update > RezStream Booking Engine 3.0 > Verify Conf iguration Data.  
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USERS 
Create a new user profile for each employee that will use the RezStream Booking Engine Online 
Administrative Interface.  Multiple users with similar or different account permission settings can 
access the administrative interface.  Permission level settings or roles grant full or limited access to 
key property information such as unit rates and policies.   
 
From the RezStream Booking Engine Online Administrative Interface, click the Account > Account 
Information > Users link.  The Account Administration > Users form is displayed.   
 

 
 

In this example, two users, Al Wilson and John Lynch, will be added.  The information for these two 
users is listed below. 
 

1. Al Wilson 
a. User Display Name – Al Wilson 
b. User Role – Account 
c. Username - awilson 
d. Password – govols 
e. Email – awilson@chr.com 

2. John Lynch 
a. User Display Name – John Lynch 
b. User Role - Account 
c. Username – jlynch 
d. Password – gobucs 
e. Email – jlynch@chr.com 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #48 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

Creating New Users 
From the Users form, click the Create New User button.  A blank User Details form is 
displayed.  Complete the form for Al Wilson with the information previously listed. 
 

 
 
A description of each field in the User Details form is included in the following table. 
 

FIELD DESCRIPTION 
First Name Enter the user’s first name. 
Last Name Enter the user’s last name. 
Username Enter a unique name that this user will use when logging into 

the RezStream Booking Engine Online Administrative 
Interface. 

Password Enter the password the person will use when logging into the 
RezStream Booking Engine Online Administrative Interface. 

Confirm Enter the password a second time. 
Email  Enter the user’s email address. 
User Role If the user should have access to the Account menu, set the 

user role to Account.  To restrict the user from seeing the 
Account menu, set the user role to Property. 

Permissions Users with Administrator permissions are allowed to add other 
users.  

User Must Change 
Password? 

If this box is checked, the user must change their password the 
first time they login to the RezStream Booking Engine Online 
Administrative Interface. 

�  Click the Save User button after completing this fo rm! 
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After adding Al Wilson to the list of users, the Users form is updated with the grid of active 
users.   
 

 
Next, click the Create New User button to add John Lynch. 
 

 
 
Complete the User Details form for John Lynch. 
 

 
 
Always click the Save User button after completing the User Details form for a new user.   
 
Once John Lynch is added to the database, his user name is displayed on the Users form 
along with a message confirming the addition of the new user. 
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Edit an Existing User’s Profile 
If information added to a user profile needs to be updated, click the Account > Account 
Information > Users link.  The Account Administration > Users form is displayed.   
 

 

Click the edit  icon (  ) for changing user information.  The following fields can be 
changed after a user profile has been created. 

 
·  First Name 
·  Last Name 
·  Username 
·  Password 
·  Email  
·  User Role 
·  Permissions 
·  User Must Change Password 

 
Clicking the edit icon displays the User Details form where changes can be made to the 
user’s profile.  To make a change to an existing user profile, move the cursor to any field 
in the User Details form and make the appropriate changes.  Remember to choose from 
the drop-down list for user role and permissions categories.  Once any changes are made, 
click the Save User button. 
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Delete an Existing User 
If Al Wilson or John Lynch were to leave the property or no longer needed access to the 
RezStream Booking Engine Online Administrative Interface, their accounts would be 
deleted by accessing the Account > Account Information > Users link.  The Users form is 
displayed. 
 

 
 

Click the delete icon ( ) to the right of the user’s name.  The system displays the 
following prompt. 
 

 
 
Click OK to delete the user.  An updated Users form is displayed. 

PHOTOS/IMAGES/MEDIA (OPTIONAL)  
Images are NOT uploaded to the RezStream Booking Engine from RezStream Professional.  
Images can be used to entice Internet guests to book reservations at your property.  Images are 
uploaded directly to the RezStream Booking Engine and assigned to one of the image categories 
listed in the table below.   

 
CATEGORY DESCRIPTION 

NoCategory A photo that has been uploaded, but not currently in use. 
PropertyOnly A photo of the property, a room type, or a common guest 

area. 
UnitOnly A photo of a specific accommodation. 
PointofSaleOnly A photo of a point of sale item. 

 

�  Prior to uploading photos, the photos must be digit ized and saved as .jpg or .gif files. 
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Use the following steps to upload images in the RezStream Booking Engine Online Administrative 
Interface. 

 
1. Click the Account > Account Information > Photos/Images/Media link. 

 

 
 

2. From the Account Administration > Images tab, click the Add New Photo button. 
 

 
 

3. The Photo Details form is displayed.  Enter a description for the image and click the 
Browse button to locate the image on your local drive or network.  Use the “This Photo 
Applies Only to This Category” drop-down field to specify a photo category (NoCategory, 
PropertyOnly, UnitOnly, or PointofSaleOnly) from the list. 
 

 
 

4. Click the Upload Photo button. 
 

Our sample property will upload the images displayed in the table on the following page.  These 
photos help guests become familiar with the property and its various unit types (King, Queen 
Queen, and Suite). 
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IMAGE DESCRIPTION IMAGE CATEGORY 

 
 

Pool Deck View PropertyOnly 

 
 
 

Seaside View PropertyOnly 

 
 

Fine Dining PropertyOnly 

 
 

Rooms with a King Bed UnitOnly 

 
 

Rooms with Two Queen Beds UnitOnly 

 
 

Suites 
 
 
 
 
 
 
 
 
 
 
 

UnitOnly 
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IMAGE DESCRIPTION IMAGE CATEGORY 

 

Property Logo PropertyOnly 

Edit an Existing Photo 
Once a photo has been uploaded to the RezStream Booking Engine, the Images form can 
be used to change the following fields.   

 
1. Description 
2. Category 

 
While it may not be a common task, there may be an occasion where a property wants to 
update the description used to describe a photo that has been uploaded to the RezStream 
Booking Engine Online Administrative Interface.  To change the description for the “Pool 
Deck View,” use the following steps. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Account > Account Information > Photos/Images/Media link. 
 

2. The Images form is displayed which includes a grid that lists all existing photos.  

Click the edit icon ( ) that corresponds to the “Pool Deck View” photo. 
 

 
 

3. The Photo Details form is displayed.  Update the description field as desired. 

Delete an Existing Photo 
Use the following steps for deleting a photo that has been uploaded to the RezStream 
Booking Engine. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Account > Account Information > Photos/Images/Media link. 
 

2. The Account Administration > Images form is displayed which includes a grid that 

lists all existing uploaded photos.  Click the delete icon ( ) that corresponds to 
the appropriate photo to be deleted. 
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View Existing Photos 
To view existing photos from the RezStream Booking Engine Online Administrative 
Interface, click the Account > Account Information > Photos/Images/Media link.  The 
Account Administration > Images form is displayed which contains a grid that lists all 
existing uploaded photos.   

AMENITIES (OPTIONAL)  
Amenities are NOT uploaded from RezStream Professional to the RezStream Booking Engine.  In 
the RezStream Booking Engine, amenities can be used by Internet guests when searching for 
rooms or for describing the property as a whole.  Amenities that help guests search for rooms are 
called searchable amenities.   
 
For example, an Internet guest at a beachfront property may be looking for a room with an “Ocean 
View.”  In this example, the term “Ocean View” is a searchable unit level amenity that will allow a 
guest to find accommodations with an “Ocean View.”   
 
Amenities that describe the property as a whole are known as standard amenities.  An example of 
a standard amenity is a hotel’s pool as all guests have access to this amenity. 
 
The following table lists standard and unit level amenities at our sample property. 

 
PROPERTY LEVEL AMENITIES UNIT LEVEL AMENITIES 

Heated Pool Jacuzzi Tub 
Full Service Spa Private Balcony 
Exercise Room King Bed 
 Ocean View 
 Handicap Accessible 
 Non-Smoking 

�  All amenities are defined in the RezStream Booking Engine Online Administrative Interface 
Account setup menu.  They are flagged as searchable  or non-searchable during Property setup.   

Add a New Amenity 
Unit level amenities can be flagged as sortable or non-sortable.  Sortable amenities are 
displayed when guests enter their arrival and departure dates in the RezStream Booking 
Engine.  While non-sortable unit level amenities do not appear while guests are searching 
for accommodations, they can be included in the available rooms listing when a guest is 
selecting an accommodation.   
 
Based on the information in the preceding table, the following amenities will be defined for 
our sample property. 
 
Property level (standard) amenities: 

·  Heated Pool 
·  Full Service Spa  
·  Exercise Room 

 
Sortable unit level amenities: 

·  Jacuzzi Tub 
·  King Bed 
·  Ocean View 
·  Non-Smoking Room 

 
Unit level amenities that will not be flagged as sortable: 

·  Private Balcony 
·  Handicap Accessible 
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Use the following steps for adding a new amenity that will later be assigned to either the 
property as a whole or a specific unit. 

 
1. In the RezStream Booking Engine Online Administrative Interface, click the  

Account > Account Information > Amenities link. 
 

2. The Account Administration > Amenities form is displayed.  Click the New 
Amenity button. 
 

3. The Amenity Details form is displayed.  Enter a description for the amenity and 
click the Save Amenity button. 
 

 
 

4. The new amenity is displayed in the amenity grid. 
 

 
 

5. To add the next amenity, click the New Amenity button and repeat step 3.   
 

After adding all of the sample property’s amenities, the grid appears similar to the 
following image. 
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Edit an Existing Amenity 
After an amenity has been added, the only field that can be changed is the amenity 
description.  In our example, the General Manager has decided to change the “Heated 
Pool” amenity to “Indoor Heated Pool” to market the fact that guests can use the pool at 
any time of the year.  Use the following steps for making this change. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Account > Account Information > Amenities link. 
 

2. The Account Administration > Amenities form is displayed.  The form includes a 

grid that lists every existing amenity.  Click the edit icon (  ) that corresponds 
to the “Heated Pool” amenity. 
 

 
 

3. The Amenity Details form is displayed.  Update the amenity’s description (A) and 
click the Save Amenity button (B). 
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Delete an Existing Amenity 
Use the following steps for deleting an existing amenity.  For example, let’s assume that 
the sample property has recently completed a remodel that made it possible to advertise 
all of their rooms as having “Ocean Views.”  In this example, “Ocean View” as a unique 
amenity can be deleted from the RezStream Booking Engine using the following steps. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the  

Account > Account Information > Amenities link. 
 

2. The Account Administration > Amenities form is displayed.  The form includes a 

grid that lists every existing amenity.  Click the delete icon (  ) that 
corresponds to the “Ocean View” amenity. 
 

 
 

3. The system displays a confirmation message.  Click OK to delete this amenity. 

View Existing Amenities 
To view existing amenities, use the following steps. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the  

Account > Account Information > Amenities  link. 
 

2. The Account Administration > Amenities form is displayed.  This form includes a 
grid that lists each existing amenity.  Amenities are displayed in the order they 
were created.     
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SOURCES 
Referral sources are defined in RezStream Professional by clicking Tools > List Edit and selecting 
the Source/Reason tab.   
 

 
 
Entering a checkmark in the Bookable column makes the referral source available when guests 
book accommodations through the RezStream Booking Engine. 
 
Referral sources defined in RezStream Professional and marked as Bookable are uploaded to the 
RezStream Booking Engine via the configuration upload.    
 
From the RezStream Booking Engine Online Administrative Interface, click the Account > Account 
Information > Sources link to view referral sources uploaded from RezStream Professional. 
 

 

�  Any changes to referral sources MUST be made throug h RezStream Professional.  After making 
changes to referral sources, upload the changes to the RezStream Booking Engine by clicking  
File > Online Availability Update > RezStream Booki ng Engine 3.0 > Verify Configuration Data. 
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REASONS 
The reasons for reservation list is defined in RezStream Professional by clicking Tools > List Edit 
and selecting the Source/Reason tab.   
 

 
 
Entering a checkmark in the Bookable column makes the reason for reservation available when 
guests book accommodations through the RezStream Booking Engine. 
 
The reasons for reservation list defined in RezStream Professional is uploaded to the RezStream 
Booking Engine via the configuration upload.    
 
From the RezStream Booking Engine Online Administrative Interface, click the Account > Account 
Information > Reasons link for viewing reasons for reservation. 
 

 

�  Any changes to the reasons for reservation list MUS T be made through RezStream Professional.  
After making changes to the reasons for reservation  list, upload the changes to the RezStream 
Booking Engine by clicking File > Online Availabili ty Update > RezStream Booking Engine 3.0 > 
Verify Configuration Data. 
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TAXES 

Both individual taxes and tax class groupings are uploaded from RezStream Professional to the RezStream 
Booking Engine Online Administrative Interface.  The sections below describe the tax information that is 
uploaded in this process. 

INDIVIDUAL TAXES  
Individual taxes are defined in RezStream Professional by clicking Tools > Unit and Rate Setup and 
selecting the Taxes, Discounts tab.  The individual taxes defined in the Taxes and Gratuities table 
are uploaded to the RezStream Booking Engine. 
 

 

 
 
 

Once uploaded, individual taxes can be viewed in the RezStream Booking Engine Online 
Administrative Interface by clicking the Account > Taxes > Manage Taxes > Manage Your 
Individual Taxes link. 
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After clicking the Manage Your Individual Taxes link, the Manage Individual Taxes form is 
displayed.  Here, the individual taxes uploaded from RezStream Professional are listed. 
 

 
 

To view the Tax Details form associated with a specific tax, click the individual tax name. 
 

 
 

To view tax seasons, click the “+” to the left of an individual tax. 
  

  
 

�  There is not an action item to complete in this ste p.  Simply confirm that the individual taxes 
uploaded from RezStream Professional to the RezStre am Booking Engine are displayed 
correctly. 
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TAX GROUPS (TAX CLASS GROUPINGS)  
RezStream Professional combines individual taxes into tax class groupings.  Tax class groupings 
(referred to as tax groups in the RezStream Booking Engine) are managed in RezStream 
Professional by clicking Tools > Unit Rate and Setup > Taxes, Discounts.  After selecting the 
Taxes, Discounts tab (A), click the Tax Class Groupings tab (B). 
 

 
 
Once uploaded, tax class groupings can be viewed in the RezStream Booking Engine Online 
Administrative Interface by clicking the Account > Taxes > Manage Taxes > Manage Tax Groups 
link. 
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After clicking the Manage Tax Groups link, the Manage Tax Groups form is displayed.  Here, tax 
class groupings (tax groups) uploaded from RezStream Professional are listed. 
 

 
 
To view the individual taxes included in a specific tax group (tax class grouping), click the “+” to the 
left of a tax group name. 
 

 

 
 
 

�  There is not an action item to complete in this ste p.  Simply confirm that the tax class groupings 
uploaded from RezStream Professional to the RezStre am Booking Engine are displayed 
correctly. 

�  Any changes to individual taxes or tax class groupi ngs MUST be made through RezStream 
Professional.  After making changes to individual t axes or tax class groupings in RezStream 
Professional, upload the changes to the RezStream B ooking Engine by clicking File > Online 
Availability Update > RezStream Booking Engine 3.0 > Verify Configuration Data.  
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POINT OF SALE (OPTIONAL) 

Point of sale (POS) categories and items are defined in RezStream Professional by clicking Tools > Unit and 
Rate Setup and selecting the Packages tab (A).  From the Packages window, POS categories and items are 
added and edited by clicking the Edit/Add POS Items button (B). 
  

 
 
After clicking the Edit/Add POS Items button, tabs are available in the POS Inventory Setup window  
for both POS Item Setup and POS Category Setup. 
 

 
 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #66 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

POS items with a checkmark in the “Booking Engine Bookable Item” field, along with their corresponding 
POS categories, were previously uploaded to the RezStream Booking Engine via the configuration upload.   
 
POS items and categories are accessed in the RezStream Booking Engine Online Administrative Interface 
through the Account > Point of Sale link. 
 

 
 
After clicking the Point of Sale link, the Point of Sale/Merchandise Setup form is displayed.  Here, a list of all 
point of sale categories uploaded from RezStream Professional is displayed.  All point of sale categories are 
listed along with a “+” sign.  Clicking the “+” sign displays individual POS items assigned to a specific 
category. 
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Selecting an individual POS item displays details defined in RezStream Professional and uploaded via the 
RezStream Booking Engine configuration process.  
 

REZSTREAM BOOKING ENGINE REZSTREAM PROFESSIONAL 

 

 
 

�  There is not an action item to complete in this ste p.  Simply confirm that the point of sale items 
and categories uploaded from RezStream Professional  to the RezStream Booking Engine are 
displayed correctly. 

�  Any changes to POS items or categories MUST be made  through RezStream Professional.   
After making changes to POS items or categories in RezStream Professional, upload the 
changes to the RezStream Booking Engine by clicking  File > Online Availability Update > 
RezStream Booking Engine 3.0 > Verify Configuration  Data. 
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PACKAGES (OPTIONAL) 

Packages that are flagged as “Bookable” in RezStream Professional are uploaded to the RezStream 
Booking Engine. 
 

 
 
Packages are accessed in the RezStream Booking Engine Online Administrative Interface through the 
Account > Packages link. 
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After clicking the Packages link, the Package Configuration form is displayed.  Here, a list of all packages 
uploaded from RezStream Professional is displayed.  All packages are listed along with a “+” sign.  Clicking 
the “+” sign displays individual POS items assigned to a package. 
 

 
 
Clicking an individual POS item displays details about the item on the Package Item Detail form. 
 

 
 

�  There is not an action item to complete in this ste p.  Simply confirm that the packages uploaded 
from RezStream Professional to the RezStream Bookin g Engine are displayed correctly. 

�  Any changes to packages MUST be made through RezStr eam Professional.  After making 
changes to packages in RezStream Professional, uplo ad the changes to the RezStream Booking 
Engine by clicking File > Online Availability Updat e > RezStream Booking Engine 3.0 > Verify 
Configuration Data. 
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RATE PLANS/UNIT TYPES 

In RezStream Professional, unit types/rate plans are configured by clicking Tools > Unit and Rate Setup and 
selecting the Unit Rate Plans tab. 
 

 
 
All unit types/rate plans defined in RezStream Professional were previously uploaded to the RezStream 
Booking Engine via the configuration upload.  Once uploaded, unit types/rate plans can be viewed in the 
RezStream Booking Engine Online Administrative Interface by clicking the Account > Rate Plans/Unit Types 
link.   
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The Rate Plan/Unit Types form is displayed.  Here, each rate plan is listed.   
 

 
 

Click the edit icon ( ) associated with a specific rate plan/unit type to view its unit details, amenities,  
or photos.  The information displayed under the Unit Details tab is uploaded from RezStream Professional.   
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Click the Amenities tab to assign unit type amenities.  Enter a checkmark next to the amenities that describe 
the selected unit. 
 

 
 
In order for Internet guests to become familiar with a property’s unit types (King, Queen Queen, Suite),  
the Photos tab can be used to assign an image to a unit type.  Only those images uploaded using the  
Account > Account Information > Photos/Images/Media link can be assigned to a unit type.  By putting a 
checkmark in the box next to “Rooms with a King Bed,” this photo will be assigned to the selected unit type 
(King). 
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With photos assigned to unit types and the RezStream Booking Engine configured to make reservations  
for unit types (as opposed to individual rooms), a camera icon is displayed on the Select Room page.   
The Select Room page is displayed to Internet guests after they enter arrival and departure dates. 
 

 
 
When an Internet guest clicks the camera icon, the King unit type photo is displayed. 
 

 

�  If your property is planning on guests booking indi vidual units via the RezStream Booking 
Engine (as opposed to unit types), no action is req uired in the Photos tab. 
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RATE NAMES/RATE SEASONS 

In RezStream Professional, rate names and seasonal rates are configured by clicking  
Tools > Unit and Rate Setup and selecting the Unit Rate Plans tab. 
 

 
 
All rate names and seasonal rates defined in RezStream Professional were previously uploaded to the 
RezStream Booking Engine via the configuration upload.  Once uploaded, rate names/rate seasons can be 
viewed in the RezStream Booking Engine Online Administrative Interface by clicking the  
Account > Rate Names/Rate Seasons link.   
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To view rate names, click the “+” associated with a specific unit type/rate plan. 
 

 

 
 
 
To view rate seasons, click the “+” associated with a rate name. 
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Clicking a specific rate season lists its corresponding Rate Season Details form. 
 

 
 

�  There is not an action item to complete in this ste p.  Simply confirm that rate plans, rate names, 
and seasonal rates uploaded from RezStream Professi onal to the RezStream Booking Engine 
are displayed correctly. 

�  Rates for dates in the past are NOT uploaded from R ezStream Professional to the  
RezStream Booking Engine. 

�  Any changes to rate plans, rates names, or rate sea sons MUST be made through RezStream 
Professional.  After making changes to rate informa tion in RezStream Professional, upload the 
changes to the RezStream Booking Engine by clicking  File > Online Availability Update > 
RezStream Booking Engine 3.0 > Verify Configuration  Data. 
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REPORTS 

There are three reservation reports included with the RezStream Booking Engine. 
 

1. Reservation Detail by Account (Confirmed Reservations) 
2. Account Summary (Confirmed Reservations) 
3. Reservation Requests (Non-Confirmed) 

 
To run a report, use the RezStream Booking Engine Online Administrative Interface Account > Reports link 
and select the appropriate report radio button (A).  Enter start and end report dates from drop-down 
calendars (B), and click the Display Report button (C). 
 

 

�  Adobe Acrobat Reader is required for viewing Accoun t Reports.  The Adobe Acrobat Reader can 
be downloaded free of charge from the Adobe website  – www.adobe.com . 

 

STATISTICS/TRACKING 

Use the RezStream Booking Engine Online Administrative Interface Account > Statistics/Tracking link to run 
booking engine reports.  These reports are broken down into three categories, General Visitor Information, 
Financial, and Online Reservations. 
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To print a report, simply click the appropriate link.  In the example below, the General Visitor Information > 
Browser Types report has been selected.   
 

 
 

�  For additional information on how RezStream can cre ate marketing plans that will generate a 
guaranteed increase in online revenue, please visit  http://www.rezstream.com/marketing.htm   
to view more information on RezStream’s new product  line: RezStream Website Design, Hosting, 
and Promotion. 

USER DEFINED FIELDS 

If your property has customized RezStream Professional to track user defined fields in the Contact Data 
screen, this same information can be collected from online guests while they are making reservations.   
For example, assume your property has configured RezStream Professional to track Car License numbers.  
This information is collected during the reservation process and then a “Parking Report” is generated for  
in-house guests.  The customization of the user defined field is made in RezStream Professional by clicking  
Tools > List Edit > Labels. 
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In our example, if we wanted to keep track of a guest’s license plate number in the Contact Data screen,  
one option is for the reservationist to enter the car license number under the Custom Notes field. 
 

 
 
Another option would be to prompt the online guest for the same information.  Use the following steps to 
create the user defined field in the RezStream Booking Engine. 
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1. From the RezStream Booking Engine Online Administrative Interface, click Account > User Defined 
Fields. 
 

 
 

2. Click the New User Defined Field button. 
 

 
 

3. Enter a display label description.  Note that this label must exactly match  the text entered in 
RezStream Professional’s Tools > List Edit > Labels field. 
 

 
 

4. If this user defined field will be required for the online guest to complete when making a 
reservation, enter a checkmark in the box next to Required Field. 
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5. To make the new user defined field active, highlight the “0Hidden” text (A) in the  
Available User Defined Fields box and click the right arrow button (B). 
 

 
 
During the online reservation process, the user defined field, Car License, now displays on the Guest 
Information page. 
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The guest enters their license number along with other personal information. 
 

 
 

�  The information entered in the user defined field ( Car License) is then transferred to  
RezStream Professional along with the online reserv ation. 

 
Upon completing the Account setup menu, you are now  ready to proceed to Property setup. 
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6.  COMPLETE PROPERTY SETUP 

The Property setup menu can be used for configuring the RezStream Booking Engine for unique properties.  
For example, a group of three related properties owned by the same company would be configured under 
one account.  However, specific information about each property would be defined in the Property setup 
menu.  A graphical representation of this relationship follows. 
 

  
 
In the example above, there is one parent company, Reservation Lodging, Inc.  This umbrella company 
would be configured under one Account setup.  Next, the RezStream Booking Engine would be customized 
to operate based on which property the Internet guest selects when booking a reservation.  For example, 
guest letters are configured under the Property setup menu.  While many of the policies for Reservation 
Lodging may apply to all three properties (cancellation policies and deposit rules), the letters that guests 
receive will be unique, even if the changes are subtle, such as property addresses, directions, and specific 
amenities. 

�  For single properties, the Account and Property set up menus have a one-to-one correlation.     

This section will take you through the Property setup menu for our sample property.  The Property menu is 
organized in the order in which forms should be completed, beginning with Property Information and ending 
with Website Availability Calendars.    
 

 

�  As of February 2007, the Community Membership featu re is not fully implemented and there is 
no action item to complete under this link. 
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PROPERTY INFORMATION 

The RezStream Booking Engine Online Administrative Interface Property > Property Information link is 
organized into six tabs, Details, Finance Settings, Terms & Conditions, Policies, Photos, and Amenities.   
 

 
 
For companies with multiple properties, this property-specific information form will be completed for each 
unique property.   

PROPERTY DETAILS 
The Details tab is used to define specific property information, including: 
 

·  Business Name 
·  Description 
·  Address and Phone Numbers 
·  Property Photo 
·  Property Logo 
·  Contact Information 
·  Email and Web Address 
·  Property Type (Bed and Breakfast, Hotel, Motel, Lodge, Cabins, etc.) 
·  Desktop Software  
·  ODS Property Code  
·  Detailed Property Description 
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Use the following steps to complete the Property Details form. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the Property > 
Property Information > Property Details link.  Alternatively, click the Property > Property 
Information link and select the Details tab. 
 

 
 

2. Complete the Property Details form.  A completed form is displayed below.  All fields on 
the Property Details form were previously defined in the Account > Account Information > 
Details form and automatically transferred to the Property > Property Details form, except: 
 

a. Description 
b. Property Photo 
c. Property Logo 
d. Primary Contact 
e. Secondary Contact 
f. BCC Email 
g. Property Type 
h. Date Format 
i. Desktop Software 
j. ODS Property Code 
k. Detailed Property Description 

 

 
 

3. After completing these fields, click the Save Property Details button. 

�  Pay attention to drop-down versus data entry fields .  Drop-down fields are identified with a  
down arrow. 
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FINANCE SETTINGS 
The Property > Property Information > Finance Settings link is used to specify billing contact 
information and the credit card used for deducting RezStream commissions for online reservations.   

Add/Edit Finance Settings 
Use the following steps for completing the Billing Information form.   
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Property > Property Information > Finance Settings link.  Alternatively, click the 
Property > Property Information link and select the Finance Settings tab. 
 

 
 

2. The Billing Information form is displayed.  Complete the following fields: 
 

a. Billing Name 
b. Billing Address 
c. Address 2 
d. City 
e. State 
f. Zip 
g. Billing Phone # 
h. Credit Card # 
i. Expiration Month 
j. Expiration Year 
k. ECX Login ID 
l. ECX Transaction Key 

 
3. Click the Save Finance Details button. 
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The following table describes the fields in the Billing Information form.   
 

FIELD  DESCRIPTION 
Billing Name Enter the property’s billing contact. 
Billing Address Enter the billing contact’s street address. 
Address 2 PO Box or additional address information. 
City Billing city 
State Billing state 
Zip Billing zip 
Billing Phone Number Billing phone number 
Credit Card Number Enter the credit card number that will be used to 

pay commissions for RezStream Booking Engine 
reservations. 

Expiration Month Credit card expiration month 
Expiration Year Credit card expiration year 
ECX Login ID Enter the FNP merchant account login ID required 

to process transactions against the property’s 
merchant account.  

ECX Transaction Key Enter the transaction key required to process 
transactions against the property’s merchant 
account.   

  

TERMS/CONDITIONS 
A detailed terms & conditions statement can be displayed during the online booking process.  After 
an Internet guest enters his personal and billing information, a hyperlink to the property’s terms & 
conditions is displayed.   
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If the Internet guest clicks the hyperlink, the property’s terms & conditions are displayed. 
 

 
 

These terms & conditions are entered using the following steps. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the Property > 
Property Information > Terms/Conditions link.  Alternatively, click the Property > Property 
Information link and select the Terms & Conditions tab. 
 

 
 

2. Enter a detailed text message describing your property’s terms & conditions and click the 
Save HTML button. 
 

 
 

�  Use the buttons in the HTML editor to apply special  formatting (bold, underline, italics, font 
color, font type, etc.) to customize the look of yo ur property’s terms & conditions statement. 
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RESTRICTIONS 
Property restrictions are displayed to guests making reservations online under the Policies section 
of the Reservation Details form. 
 

 
 
Restrictions are added using the following steps. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the Property > 

Property Information > Restrictions link.  Alternatively, click the Property > Property 
Information link and select the Policies tab. 
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2. Enter a detailed text message describing your property’s restrictions and click the Save 
HTML button. 
 

 
 

�  Use the buttons in the HTML editor to apply special  formatting (bold, underline, italics, font 
color, font type, etc.) to customize the look of yo ur property’s Restrictions statement. 

PHOTOS/IMAGES/MEDIA 
For companies that accept Internet bookings for multiple properties through the RezStream 
Booking Engine, a property photo can be assigned using the Property > Property Information > 
Photos/Images/Media link.  Alternatively, click the Property > Property Information link and select 
the Photos tab. 
 

 
 
The photo assigned in this step can help Internet guests become acquainted with the property prior 
to making the reservation.  
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After clicking the Photos/Images/Media link, enter a checkmark next to the previously uploaded 
image that represents the current property. 
 

 
 
Remember to click the Save Property Photos button when finished. 

 

AMENITIES 
For companies that are configuring multiple properties for use with the RezStream Booking Engine, 
amenities can be used to describe property features and differentiate properties.  All amenities, 
regardless of property, are defined using the RezStream Booking Engine Online Administrative 
Interface Account > Account Information > Amenities link.  The Property > Property Information > 
Amenities link is then used to assign specific amenities to their respective property.   
 
By entering a checkmark next to an amenity in the Property > Property Information > Amenities 
link, property-wide amenities are marked as searchable.  With searchable property-wide amenities, 
Internet guests are able to find a property with specific amenities (i.e. – a Heated Pool).   

�  For companies configuring a single property for use  with the RezStream Booking Engine, there 
is no action required in the Property > Property In formation > Amenities link. 

Assign a Property Level Amenity 
Use the following steps for assigning property level amenities in the RezStream Booking 
Engine. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the 

Property > Property Information > Amenities link.  Alternatively, click the Property 
> Property Information link and select the Amenities tab. 
 

2. All amenities previously defined in the RezStream Booking Engine Account setup 
are displayed.  To assign an amenity to the active property (the one you are 
currently configuring), enter a checkmark next to its description.  By entering a 
checkmark, the amenity is automatically flagged as “searchable.”   
 

 

�  See the Property > Amenity Searchability section fo r information about making amenities  
non-searchable. 

If a company listed several properties through the RezStream Booking Engine with different property 
level amenities, it would help to flag certain amen ities as searchable.   



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #92 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

LETTERS 

Two guest confirmation letters are automatically uploaded from RezStream Professional to the RezStream 
Booking Engine. 
 

1. No Payment 
2. Deposit Paid 

 
Letters are created in RezStream Professional by clicking Tools > Letter Design. 
 

 
 
A list of RezStream Professional letters is located on the left-hand menu.  Selecting a radio button in the  
left-hand menu displays the corresponding letter’s text in the right-hand frame. 
 

 
 
After uploading data from RezStream Professional to the RezStream Booking Engine, letters can be viewed 
and edited by clicking the Property > Letters link in the RezStream Booking Engine Online Administrative 
Interface and selecting a letter.   

�  The RezStream Professional “No Payment” letter is u ploaded to the RezStream Booking Engine 
and named “Reservation Request.”  The RezStream Pro fessional “Deposit Paid” letter is 
uploaded to the RezStream Booking Engine and named “Reservation Confirmation.” 
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Letters uploaded from RezStream Professional to the RezStream Booking Engine can be customized for 
online use by selecting the letter from the drop-down list in “Step #1/Select Letter Type” and making the 
changes in letter editor text box. 
 

 
 
To make changes, simply type text as you would in any word processing program.  Letter codes can be 
inserted into the letter at the cursor insertion point by choosing the desired code from the drop-down list in 
Step #2/Add Tags to Letter. 

�  Letters are ONLY uploaded when the RezStream Bookin g Engine is initially configured.  They 
are NOT uploaded as part of the Verify Configuratio n Data utility.  Changes to letters that should 
be reflected in both RezStream Professional and the  RezStream Booking Engine must be made 
twice, once in the RezStream Professional software and again in the RezStream Booking Engine 
Online Administrative Interface.   
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BOOKING ENGINE SETTINGS 

The Booking Engine Settings link on the Property menu is the gateway for defining how the RezStream 
Booking Engine reacts when an Internet guest makes an online booking.  The categories for configuring the 
RezStream Booking Engine are listed below. 
 

·  Guest Payment Settings 
·  Design Header 
·  Design Footer 
·  Reservation Defaults 
·  Guest Tracking 
·  Style Reservation Pages 
·  Reservation Behavior 
·  Property Management/Owner Options 

�  When configuring the RezStream Booking Engine for t he first time, it is important to work through 
the specific default settings in each main category  of Booking Engine Settings, completing each one 
so that the RezStream Booking Engine is configured to meet your property’s needs. 

GUEST PAYMENT SETTINGS 
Use Guest Payment Settings to define: 
 

1. How the RezStream Booking Engine reacts when a customer payment is rejected. 
2. Forms of payment accepted at the property. 
3. Online deposit requirements. 

 
Use the following steps to access the Guest Payment Settings. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Property > Booking Engine Settings link. 
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2. Click the Guest Payment Settings tab and complete the fields under each section title. 
 

 

When Customer Payment is Rejected 
Use the following steps to access the “When Customer Payment is Rejected” settings. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Guest Payment Settings tab. 
 
When an Internet guest makes an online reservation, the RezStream Booking Engine can 
be configured to require a payment.  If the Internet guest’s credit card is rejected, the 
RezStream Booking Engine can react in one of four ways. 
 

 
 
Each option is described below. 
 

1. The reservation is displayed on the Daily screen in RezStream Professional as a 
“Reservation No Payment” reservation.  The Internet guest receives a 
Reservation Request email confirmation. 

 
2. The reservation is processed as a confirmed booking but marked as a 

reservation with a balance due.  It is the property’s responsibility to contact the 
guest and process a valid deposit.  In this scenario, availability is updated for the 
requested dates and a room IS deducted from inventory.  The guest receives a 
Reservation Confirmation email. 
 

3. The reservation is NOT processed.  However, the property’s primary contact is 
notified via email that the Internet guest attempted a booking. 
 

4. The reservation is NOT processed.  The Internet guest is prompted to submit a 
valid form of payment. 

 
After selecting the appropriate radio button for how the RezStream Booking Engine should 
react, click the Save button. 
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Accepted Forms of Payment 
Use the following steps for defining the forms of online payment accepted at the property. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Guest Payment Settings tab. 
 

3. Under the “Accepted Forms of Payment” heading, enter the types of online 
payments accepted at your property. 
 

 
 

4. Click the Save button. 

Online Booking Deposits Setup 
The Internet guest can be required to submit a deposit while booking a reservation.   
There are several online deposit options available.  These options are stored in the 
“Online Booking Deposits Setup” section.  Use the following steps for accessing the form 
and configuring the RezStream Booking Engine for online deposits. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Guest Payment Settings tab. 
 

3. Under the Online Booking Deposits Setup heading, select the desired online 
deposit radio button and enter the appropriate percentage or dollar amount in the 
field circled below. 
 

 
 

4. Click the Save button. 
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Options for online deposits are described in the following table. 
 

DEPOSIT OPTION DESCRIPTION 
% of Total The online deposit percentage is 

calculated based on the reservation 
total.  Enter the deposit percentage 
in the percentage/dollar amount field 
in the bottom left-hand corner of the 
form. 

% of Avg. Day Because the nightly room charge 
could vary based on the days 
booked, i.e. – the guest is arriving on 
Wednesday and departing on 
Sunday with a rate increase over the 
weekend, this option can be used to 
request a deposit percentage of the 
average daily rate.  Enter the deposit 
percentage in the percentage/dollar 
amount field in the bottom left-hand 
corner of the form.  With this radio 
button selected and 50% entered, a 
guest with an average daily rate of 
$100 would be required to submit a 
$50 deposit. 

% of 1st Day The requested deposit percentage is 
calculated based on the first day’s 
rate.  Enter the deposit percentage in 
the percentage/dollar amount field in 
the bottom left-hand corner of the 
form. 

% of Last Day The requested deposit percentage is 
calculated based on the last day’s 
rate.  Enter the deposit percentage in 
the percentage/dollar amount field in 
the bottom left-hand corner of the 
form. 

FIXED AMOUNT The RezStream Booking Engine 
deposit amount will be based on a 
fixed dollar amount.  Enter the dollar 
amount in the percentage/dollar 
amount field in the bottom left-hand 
corner of the form. 

Include Tax? With this option selected, all deposits 
based on daily rates will be 
calculated at the room rate PLUS 
tax. 

Calculate Single Day at 100% For single day reservations, payment 
in full is required.  This option can be 
selected in addition to one of the 
online booking settings listed above. 

Percentage/Dollar Amount Field Enter the online deposit percentage 
or dollar amount.   
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DESIGN HEADER 
From the RezStream Booking Engine Online Administrative Interface, click Property > Booking 
Engine Settings > Design Header to customize the RezStream Booking Engine’s header section.  
An example of the header section is displayed below. 
 

 
 
Text displayed in the header is displayed throughout the online booking process.  Therefore, text 
entered in the header should be general in nature, describing the property.  In addition to text, 
hyperlinks and images can be displayed in the header.  Hyperlinks are clickable text and/or images 
that re-direct the Internet guest to another web page.  By default, hyperlinks are displayed as 
underlined text.  In the sample above, the text “The Cliffhanger Resort” is a hyperlink.  When a 
guest clicks this text, he is re-directed to the property’s website home page (http://www.chr.com). 
 
Use the following steps for customizing the RezStream Booking Engine header. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the Property > 
Booking Engine Settings link. 
 

2. Click the Design Header tab.  The RezStream Booking Engine Online Administrative 
Interface HTML editor is displayed. 
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3. In our example, the HTML editor will be used for entering text, special formatting, and 
inserting a hyperlink.  An overview of these tasks follows. 
 

a. To enter text that will display in the RezStream Booking Engine header, 
simply type the text as you would in a word processing program.  
 

 
 

i. To update the font style for text entered, highlight the text and 
select a font style from the font drop-down menu. 
 

 

 
 

ii. To apply special formatting to the text (bold, italics, or 
underlines), select the text and click the applicable formatting 
button. 
 

 
 

 
iii. To change the color of the text, keep the text highlighted and 

click the Select Font Color toolbar button ( ).  Select a 
color from the grid. 
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iv. To create hyperlinked text, highlight the section of text that will 
display as a hyperlink and click the Insert Hyperlink toolbar 

button ( ).   
 

 
The Properties window displays where a URL can be entered.  
A URL is the Internet address where the guest will be directed 
when the text is clicked. 
 

 
 
The Target field can be used to determine whether or not a 
new browser window is launched when an Internet guest clicks 
the hyperlink. 
 

v. To add line breaks, simply position the cursor at the desired 
break point and depress the <SHIFT> + <ENTER> keys. 
 

 

 
vi. To center the text, highlight it and click the Center justification 

button ( ). 
 

 
 

4. In the HTML editor, click the Save HTML button. 
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DESIGN FOOTER 
Text and/or images displayed in the footer are displayed throughout the online booking process.  
Therefore, text entered in the footer should be general in nature, describing the property.  In 
addition to text, hyperlinks and images can be displayed in the footer.  An example of the footer 
section is displayed below. 
 

 
 
 

Use the following steps for customizing the RezStream Booking Engine footer.   
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Design Footer tab.  The RezStream Booking Engine Online 
Administrative Interface HTML editor is displayed. 
 

3. In our example, the HTML editor will be used for inserting a graphic and a 
hyperlink.   
 

a. To insert a graphic that is centered in the footer, click the Center 

justification button ( ) on the top toolbar. 
 

 
 

b. Click the Insert Image button ( ) on the top toolbar. 
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i. The Insert Image window is displayed.  Click the image that will 
be inserted into the footer section.  Images that were 
previously uploaded to the RezStream Booking Engine Online 
Administrative Interface are displayed.  If necessary, additional 
images can be uploaded using the Browse button. 
 

 
 
 
 

c. Next, we will add a hyperlink to the image.  By adding a hyperlink, 
Internet guests will be re-directed to the property’s website when they 
click on the image. 
 

i. Highlight the image. 
 

 
 

ii. Click the Insert Hyperlink button ( ) on the top toolbar. 
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iii. Complete the hyperlink Properties window and click the  
OK button. 
 

 
 

d. Click the Save HTML button. 
 

 
 

RESERVATION DEFAULTS  
The following settings are stored in the Property > Booking Engine Settings > Reservation Defaults 
tab. 
 

1. The setting that determines how the RezStream Booking Engine reacts when an Internet 
guest searches for a room and there are no rooms available. 

2. Settings for the default number of adults, children, and length of stay. 
3. The setting that defines the maximum number of days, weeks, months, or years in the 

future in which online bookings will be accepted. 
4. The minimum number of days (from the current date) in which online reservations are 

accepted. 
5. The setting that determines how reservation sources & reasons will be selected or 

assigned to online bookings. 
6. The setting that determines the amount of detail displayed to guests when viewing 

reservation charges online. 
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When No Availability is Returned 
Use the following steps to define how the RezStream Booking Engine should react when 
online guests search for rooms during sold out dates. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Reservation Defaults tab. 
 

3. In the When No Availability is Returned section, select one of four options. 
 

 
 
Each option is described in the following table. 
 

OPTION DESCRIPTION 
Do Nothing The Internet guest only sees that there are no 

rooms available.  The guest must then search for a 
room using different arrival and departure dates. 

Display the Following Message A message can be entered that will display when 
an Internet guest searches for a room during a sold 
out period.  When this option is selected, a text box 
is displayed in the “When No Availability is 
Returned” form.  Use the text box prompt for 
entering a “sold out” message. 

Display the Following Message & 
Send Me an Email with the 
Guest’s Contact Info. 
 
 
 

With this option selected, a “sold out” message can 
be entered in the text box.  This message is 
displayed when a guest searches for a room during 
sold out dates.  In addition to displaying the sold 
out message, the guest’s contact information is 
emailed to the property contact. 

Display the Following Message 
and Add to Wait List (RezStream 
Users Only) 

As with the previous setting, a “sold out” message 
can be entered in the text box.  This message is 
displayed when a guest searches for a room during 
sold out dates.  In addition to displaying the sold 
out message, the guest is added to the wait list for 
the requested arrival and departure dates.  

 

�  If any of the “Display the Following Message” optio ns are selected, a field appears where a 
detailed text message can be entered.   
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Online Booking Defaults 
The Internet guest’s first step in booking an online reservation is to enter arrival and 
departure dates along with the number of adults and children in the party.  This 
information is entered in the Check Availability form.   
 

 
 
Default values can be specified for the number of adults, children, and number of nights.  
Use the following steps for setting these default values. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Reservation Defaults tab. 
 

3. In the Online Booking Defaults section, use the drop-down menus to specify the 
default number of adults, the default number of children, and the default length of 
stay (nights).  In addition, specify the maximum number of adults and children as 
well as the maximum stay length (number of nights) for online reservations. 
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4. Click the Save button at the bottom of the Reservation Defaults page. 
 

 

Max. Time in the Future to Accept Reservations 
Use the “Max. Time in the Future to Accept Reservations” link for defining the amount of 
time in the future for which online bookings will be accepted.  This can be a number of 
days, weeks, months, or years.  Use the following steps for defining this timeframe. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Reservation Defaults tab. 
 

3. Under the “Max. Time in the Future to Accept Reservations” heading, select a 
radio button for a unit of time (days, weeks, months, or years) and then enter  
the number of days, weeks, months, or years in which online bookings will be 
accepted. 
 

 

Min. Time from current date to Accept Reservations 
In order to reduce confusion at the front desk, a property could configure the RezStream 
Booking Engine so that online reservations are not accepted for guests arriving on the 
current date, or guests arriving one or two days from the current date.  Use the following 
steps for defining the “Min. Time from current date to Accept Reservations” setting. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Reservation Defaults tab. 
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3. Under the “Min. Time from current date to Accept Reservations” heading, select 
a radio button for a unit of time (days, weeks, months, or years) and then enter 
the number of days, weeks, months, or years from the current date in which 
online reservations will be accepted. 
 

 
 
In this example, if today’s date is 8/14/2006 and the “Min. Time from current date 
to Accept Reservations” is set at 3 days, the Check Availability form arrival date 
would default to 8/17/2006.   
 

 

Sources/Reasons 
Sources are used for determining how Internet guests found out about your property.  
Reasons describe why an Internet guest is visiting your property.  When used effectively, 
sources and reasons can identify successful advertising campaigns and profitable market 
segments.     
 
There are three options available for determining how the RezStream Booking Engine 
handles sources/reasons for online bookings.  Use the following steps for selecting an 
option. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Reservation Defaults tab. 
 

3. Under the Sources/Reasons heading, choose a radio button on the left for 
REASONS and one on the right for SOURCES.    
 

 
 

A. Allow My Guests to Choose a REASON (or SOURCE).  Using this option, 
the Internet guests are prompted for how they found out about the 
property and why they are visiting.  However, with this option, the Internet 
guest is not required to select a SOURCE or REASON. 

B. Force My Guests to Choose a REASON (or SOURCE).  Force the Internet 
guest to select a Source and Reason.  With this option, the Internet guest 
cannot bypass these fields. 
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C. Use this REASON (or SOURCE) for all online bookings.  With this radio 
button selected, the drop-down list becomes active and a 
SOURCE/REASON can now be selected.  This SOURCE/REASON will 
be assigned to every RezStream Booking Engine reservation without 
prompting the guest for information. 
 

 

�  Sources & reasons are uploaded from RezStream Profe ssional to the RezStream Booking Engine. 

Guest-View Invoice Format 
The RezStream Booking Engine’s invoice can be customized based on the amount of 
detail that is displayed on guest invoices.  Guest invoices, based on estimated charges, 
are displayed during the booking process. 
 
Use the following steps for customizing guest invoices in the RezStream Booking Engine.   
 
1. From the RezStream Booking Engine Online Administrative Interface, click the 

Property > Booking Engine Settings link. 
 

2. Click the Reservation Defaults tab. 
 

3. Under the Guest-View Invoice Format heading, select one of the invoice formats.   
A brief description of each follows. 

A. Line Item Summary.  Each charge is displayed on the guest invoice. 
B. Daily Summary.  The guest views an invoice that sub-totals charges  

by day. 
C. Reservation Summary.  The guest invoice displays one total for the entire 

reservation. 
 

 
Samples of each guest-view invoice format are displayed below.   
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Line Item Summary 
 

 
 
Daily Summary 
 

 
 
Reservation Summary 
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GUEST TRACKING 
There are several options for tracking guest activity on your website and the RezStream Booking 
Engine.  RezStream offers tracking through the RezStream Tracker™. 

RezStream Tracker Settings 
The RezStream Tracker™ can be used to accumulate a host of statistics about visitor 
traffic on your website.  This feature tracks the amount of time visitors spend on each 
page as well as how much time they spend in the RezStream Booking Engine.  In 
addition, statistics can be generated that can help determine when guests are abandoning 
the online reservation process.  This information can help you make changes to the 
RezStream Booking Engine in order to generate more online revenue. 

 
For additional information on the RezStream Tracker ™, please contact RezStream sales at  
866-360-8210. 
 

STYLE RESERVATION PAGES  
The RezStream Booking Engine’s background and default font colors, font style, and font size can 
be customized in the Style Reservation Pages link.  Use the following steps for setting these 
defaults. 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Booking Engine Settings link. 
 

2. Click the Style Reservation Pages tab. 
 

3. In the Page Settings form, set the following options. 
A. Select a default page background color from the drop-down menu.  After 

selecting a color, a preview (A) is displayed next to the drop-down list.  
Use the same procedure for selecting the default font color.   
 

B. Select a font from the drop-down menu (B). 
 

C. Set a font size from the drop-down menu (C). 
 

 
 

4. Click the Save button. 
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RESERVATION BEHAVIOR  
The reservation behavior settings control several RezStream Booking Engine settings including 
how availability will be returned, which room rates that will be displayed to online guests, whether 
or not packages and point of sale items will be sold online, and defaults for date and currency 
displays. 

Availability Options 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the Availability 
Options heading, there are three options that define how the RezStream Booking Engine 
displays availability.  
 

 
 
The RezStream Booking Engine default setting is to display availability by individual unit.  
With this option selected, the Internet guest enters arrival and departure dates.  Next, a list 
of specific available individual rooms is displayed. 
 

 
 
With the second option selected, By Unit Type (Rate Plan), a form displaying a list of 
available unit types (rate plans), not a specific room number or room name, is displayed 
after the guest enters arrival and departure dates. 
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�  If your property intends to use this second option,  rate plans should describe room types.   
With descriptive rate plans, an Internet guest maki ng a reservation via the RezStream Booking 
Engine will be able to easily identify the types of  accommodations available at your property. 

The third option, Allow my Guests to Choose, displays two additional radio buttons on the 
Check Availability form allowing guests to specify if they are booking “One Room Only” or 
“Multiple Rooms.” 
 

 
 

Guest Rate Selection 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the Guest Rate 
Selection heading, there are two options for displaying rates to Internet guests using the 
RezStream Booking Engine.   
 

 
 
With the first option selected, Allow RezStream to choose my online rate, the first rate 
defined in the RezStream Professional Unit Rate Plans window (Tools > Unit and Rate 
Setup) is displayed to Internet guests during the reservation process.   
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In the example below, the Rack rate name and corresponding seasonal rates would be 
displayed to Internet guests. 
 

 
 
The second option, Allow my guests to select from all ‘bookable’ rates, gives Internet 
guests a choice of online rates.   
 

 
 
With this option selected, guests are able to select from all bookable rates.  In our 
example, Internet guests would see both the Rack and AAA rate names and their 
corresponding seasonal rates.   
 

 
 
A sample Reservation Information page is displayed below.  The Optional Rates drop-
down field is now active and can be utilized by online guests in the Available Rate  
Options screen. 
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Make the Following Types of ‘Bookable’ Items Availa ble Online 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab to determine whether or 
not packages and point of sale items are available for Internet guests to book/purchase 
via the RezStream Booking Engine. 
 
To make a bookable item available online, enter a checkmark next to the appropriate item. 

 

 
 
With point of sale items checked on, the “Miscellaneous Merchandise” section is included 
when an online guest is booking a reservation. 
 

 
 
The tabs in the Miscellaneous Merchandise section represent the different RezStream 
Professional point of sale categories.  Each point of sale item flagged as Bookable in 
RezStream Professional displays in the RezStream Booking Engine Miscellaneous 
Merchandise section. 
 
With packages checked on, the “Miscellaneous Merchandise” section includes a 
Packages tab.  Here, the online guest can select a package by clicking the “Add to Cart” 
button. 
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Date Format 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the Date Format 
heading, specify the RezStream Booking Engine’s default date format. 
 

 

View Currency In 
From the RezStream Booking Engine Online Administrative Interface, select Property > 
Booking Engine Settings and click the Reservation Behavior tab.  Under the View 
Currency In heading, specify the RezStream Booking Engine’s default currency display.   
 

 
 
The default currency display is US Dollars.  To select a different currency display, select 
the Native Currency radio button and use the drop-down list to select the appropriate 
currency option. 

PROPERTY MANAGEMENT/OWNER OPTIONS 
RezStream property management customers can create logins for individual property owners to 
access the RezStream Booking Engine Online Administrative Interface.  Owners then have the 
ability to do one or all of the following: 
 

·  View Availability 
·  View Invoices 
·  Make Reservations 
·  View Guest Information 
·  Select Rates for Reservations 

�  Hotel properties that do not have individual unit o wners can skip this step. 
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Use the following steps to give individual unit owners access to the RezStream Booking Engine 
Online Administrative Interface. 

 
1. Click Account > Account Information > Users. 

 

 
 

2. Click the Create New User button. 
 

3. Complete the User Details form for each individual unit owner by entering the owner’s first 
name, last name, username, password, and email. 
 

 
 

4. In the user role drop-down list, select unit owner. 
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5. Use the permissions drop-down list to assign access rights to the owner.   
 

 
 
A table that explains the permissions level settings can be viewed by clicking Property > 
Booking Engine Settings > Property Management/Owner Options. 
 

 
 

6. Click the “User Must Change Password” check box if the owner should change his 
password the first time he logs into the RezStream Booking Engine Online Administrative 
Interface. 
 

 
 

7. Enter a checkmark next to this owner’s unit (124 – Suite). 
 

8. Click the Save User button. 
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The owner can now login to the RezStream Booking Engine Online Administrative Interface.   
 

 
 
The Unit/Room Administration page specific to this owner is displayed.   
 

 
 

Here, the owner can click the edit icon ( ) to view his unit’s availability. 
 

 

�  The functions available to an owner once logged int o the RezStream Booking Engine Online 
Administrative Interface will vary based on the per missions level assigned in step #5 above. 
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UNITS/ROOMS  

The Property > Units/Rooms > Administration and Property > Unit/Rooms links are used to view room 
details, assign unit amenities, assign unit photos, and specify black-out dates so that those rooms cannot be 
booked online via the RezStream Booking Engine during out of service dates. 
 

 

ADMINISTRATION 
Units are added, edited, and deleted in RezStream Professional by clicking Tools > Unit and Rate 
Setup and selecting the Individual Units tab.   

 

 

 

 
 

The information entered in the Individual Units window in RezStream Professional is transferred to 
the RezStream Booking Engine via the initial configuration upload. 
 
After the initial configuration upload, login to the RezStream Booking Engine Online Administrative 
Interface and click the Property > Units/Rooms > Administration link to view unit details, assign unit 
level amenities, assign unit photos, and view unit availability.  This information will be accessed via 
four tab headings: Unit Details, Amenities, Photos, and Availability. 
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Unit Details 
After clicking Property > Units/Rooms > Administration, a table containing basic 
information about each unit is displayed.  View specific unit details by clicking the 

appropriate edit icon ( ). 
 

 
 
After clicking the edit icon, the Unit Details form is displayed.  This form contains the 
information previously entered in RezStream Professional. 

 
REZSTREAM BOOKING ENGINE REZSTREAM PROFESSIONAL 

(PROPERTY > UNITS/ROOMS > ADMINISTRATION) (TOOLS > UNIT AND RATE SETUP > INDIVIDUAL 
UNITS) 

  

�  Any changes to units MUST be made through RezStream  Professional.  After making changes to 
units in RezStream Professional, upload the changes  to the RezStream Booking Engine by clicking 
File > Online Availability Update > RezStream Booki ng Engine 3.0 > Verify Configuration Data. 
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Amenities 
Amenities help describe units and were previously added to the RezStream Booking 
Engine using the Account > Account Information > Amenities link.  Now it’s time to assign 
amenities to units for the following reasons. 
 

1. Amenities help describe the unit to assist Internet guests in determining which 
available room meets their needs. 
 

2. Amenities assigned to a unit are initially flagged as “searchable,” which helps 
Internet guests find rooms that meet their specific needs.  Later on, amenities 
that you do NOT want flagged as searchable can be switched off using the steps 
described in the section titled, Amenity Searchability . 

 
Use the following steps for assigning amenities to a unit and flagging them as searchable. 

 
1. From the RezStream Booking Engine Online Administrative Interface, click the  

Property > Units/Rooms > Administration link. 

2. A list of units is displayed.  Click the edit icon ( ) associated with a specific 
unit.  In this example, we will specify amenities for room 101 - King. 
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3. Click the Amenities tab. 
 

 
 

4. Enter a checkmark next to the amenities that describe the selected room  
101 - King.  Entering a checkmark next to the amenity also flags it initially as 
searchable.  In our example above, Jacuzzi Tub, King Bed, and Non-Smoking 
are now searchable amenities.  The Check Availability screen will allow a 
potential guest to search for rooms with these amenities. 
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5. Next, in our example, we will continue to room 102 – Queen Queen and assign 
the amenities Non-Smoking and Ocean View. 
 

 
 

6. The Check Availability form is automatically updated to include the amenity 
Ocean View as searchable. 
 

 

�  See the Property > Amenity Searchability section fo r information about making amenities  
non-searchable. 

Photos 
Photos help familiarize Internet guests with specific units.  Photos/Images were previously 
added to the RezStream Booking Engine using Account > Account Information > 
Photos/Images/Media > Images link.  When images were uploaded, they were assigned to 
one of four categories: 
 

1. NoCategory 
2. PropertyOnly 
3. UnitOnly 
4. PointofSaleOnly 
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When an image is uploaded to the UnitOnly category, use the following steps to assign it 
to a specific unit. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click 
Property > Units/Rooms > Administration. 
 

2. A list of units is displayed.  Click the edit icon ( ) associated with a specific 
room, in our example, 101 – King. 
 

 
 

3. Click the Photos tab. 
 

 
 

4. Enter a checkmark next to the photo(s) that apply to the selected room  
(101 – King) and click the Save Unit Photos button. 

�  To disassociate a photo with a unit, remove the che ckmark next to the photo description. 
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Availability 
Availability for a specific room is also located on the RezStream Booking Engine Online 
Administrative Interface.  Use the following steps to view single unit availability. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the 
Property > Units/Rooms > Administration link. 
 

2. A list of units is displayed.  Click the edit icon ( ) associated with a specific 
unit. 
 

 
 

3. Click the Availability tab.  An availability calendar for the selected unit is 
displayed.   

A. Use the arrow keys at the top of the calendar to scroll months.   
B. The legend at the bottom of the availability calendar defines colors that 

are used to differentiate between reservation types. 
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BLACK-OUT WIZARD  
Blackout dates make a unit unavailable to Internet guests searching for availability through the 
RezStream Booking Engine.  Use the following steps for adding a blackout date. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Property > Units/Rooms > Black-Out Wizard link. 
 

2. A table with a list of all units is displayed.  Enter a checkmark in the “Select” checkbox that 
corresponds to units that will be affected by the blackout period.   
 

 
 

3. Complete details in the Blackout Dates form located below the unit list.  Enter the blackout 
starting date, ending date, and description that will be displayed to the online guest. 
 

 
 

 
4. Click the Take Units Out of Service button. 
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AMENITY SEARCHABILITY 

Amenities are assigned to properties using the Property > Property Information > Amenities link and 
assigned to Units using the Property > Units/Rooms > Administration link.  As soon as an amenity is 
assigned to either a property or a unit, it automatically becomes searchable.  Searchable amenities allow 
online guests to perform complex searches like searching for a property with a heated pool or a room with 
an ocean view.   
 
The Property > Amenity Searchability link displays all searchable amenities, by type, property, or unit.  
These links can also be used to remove the searchable flag for both property and unit level amenities. 

PROPERTY 
Click the Property > Amenity Searchability > Property link to view property level amenities that have 
been flagged as searchable. 
 

 
 
To remove the searchable flag, simply click the checkbox to the left of the amenity description.   
For example, if “Full Service Spa” should not be a searchable property amenity, remove the 
checkmark. 
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UNIT/ROOM 
Click the Property > Amenity Searchability > Unit/Room link to view unit level amenities that have 
been flagged as searchable.  Any amenity that has been assigned to a room is listed in the Assign 
Unit Amenity Searchability form.   
 

 
 
The amenities listed in the above form were assigned to units in the Property > Units/Rooms > 
Administration link.  By default, amenities assigned to rooms are flagged as searchable.  If you do 
NOT want a specific amenity to be searchable, de-select it in the Assign Unit Amenity Searchability 
form.  For example, if you do NOT want the amenity “Jacuzzi Tub” to be searchable, remove the 
checkmark in the Assign Unit Amenity Searchability form. 
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By de-selecting Jacuzzi tub in the Assign Unit Amenity Searchability form, it no longer displays as a 
searchable amenity on the Check Availability form. 
 

 
 
 

�  In order for an amenity to be removed from the Chec k Availability form, it must be de-selected 
under every room on the Assign Unit Amenity Searcha bility form. 
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WEBSITE LINK OPTIONS 

In order to make the RezStream Booking Engine “live,” you will need to add a link to your property’s 
marketing website that allows Internet guests to access the RezStream Booking Engine.  Normally an 
Internet guest will visit your property’s marketing website to learn about the property prior to booking a 
reservation.  On the website, the Internet guest reads about the property, looks at property pictures, and 
becomes interested in making a reservation.   
 
In order for the guest to book a reservation, a hyperlink is added to the website that redirects the Internet 
guest to the RezStream Booking Engine.  This hyperlink can be text or a graphic that reads “Make a 
Reservation,” “Book a Reservation,” or anything else that lets the guest know that clicking the link will allow 
him to make a reservation.  The link can be customized by the property and its web designer or one of the 
standard RezStream Booking Engine hyperlinks can be copied and pasted into the property’s marketing 
website.   
 
The standard options for linking to the RezStream Booking Engine are depicted in the following table. 

 
HYPERLINK OPTION DESCRIPTION 

Note:  The hyperlink on your marketing website appe ars exactly as it does in this table. 
 
1 

 

 
 

 
2 

 

 
 

 
3 

 

 
 

 
Use the following steps to implement one of the standard “Make a Reservation” hyperlinks. 
 

1. From the RezStream Booking Engine Online Administrative Interface, select  
Property > Website Link Options. 
 

2. Highlight the HTML code associated with the desired link.  After highlighting the desired 
code, right-click and select “Copy.” 
 

 
 

3. Right-click again to paste the HTML code into your property’s marketing website. 

�  Note:  If you do not maintain your own marketing we bsite, steps 1-3 can be easily completed by the 
website design company that maintains your site. 
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WEBSITE AVAILABILITY CALENDARS 

The default starting point for Internet guests to book online reservations via the RezStream Booking Engine 
is from the Check Availability form. 
 

 

�  If your property wants a guest to begin the online reservation process from the Check 
Availability form displayed above, there is no acti on item to complete in this section. 

Other calendar options are available under the Property > Website Availability Calendars link.   
 
The Property > Website Availability Calendars link is divided into three sections: 
 
Design Customizable Calendar Use this link to create a customizable two-week grid availability 

calendar that will be displayed on your marketing website and used 
as a starting point for Internet guests to book online reservations. 

Retrieve Calendar Links After customizing your availability calendar, use this link to copy and 
paste the required HTML script to your property’s marketing website. 

View Sample Calendars Click this link to view five sample calendars from an actual website.  
Have the ability to make bookings to see how each calendar works. 

DESIGN CUSTOMIZABLE CALENDAR  
Use the following steps to access the Availability Calendar Design form. 
 

1. From the RezStream Booking Engine Online Administrative Interface, click the  
Property > Website Availability Calendars > Design Customizable Calendar link. 
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2. The Availability Calendar Design form is displayed.  There are four radio buttons at the top 
of the form that can be used as starting points for designing an availability calendar.   
 

 
A sample and brief description of these four availability calendar styles is displayed below. 

Design My Own 
The Design My Own option displays an availability calendar with default settings  
but it also allows you to customize the calendar to match the look and feel of your 
marketing website.  A sample calendar is displayed below along with pointers that 
highlight settings that have been changed in our example. 

�  The abbreviation BG in the following images and in the General Grid/Grid Header Design table 
stands for background. 
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The Availability Design Calendar form is displayed below completed in the manner that 
produces the sample Availability Calendar displayed above.  Circled fields in this table 
correspond to the pointers in the image above. 
 

 
 
Notes about the General Grid Design fields listed above. 
 

1. The fields “Image if Available” and “Image if Occupied” refer to images that 
display in the calendar if the room is available or occupied on a particular date. 
 

2. In addition to standard RezStream Booking Engine images, image fields  
(Grid BG Image and Header BG Image) can be populated with images that have 
been uploaded to the RezStream Booking Engine.   

Forest Green – Checkmark if Available 
The Forest Green – Checkmark if Available calendar can be used as a starting point for 
designing your property’s availability calendar.   
 

 
 
In this option, a yellow checkmark is displayed if a unit is available on a particular date.  In 

our example below, the calendar has been customized to display a bed ( ) if the room 
is occupied.  We have also customized the look of this calendar by adding our property’s 
logo. 
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Guest Tracker Default Calendar 
The Guest Tracker Default Calendar is similar to the one used in the Guest Tracker 
Desktop software.   
 

 
 
The word “book” is displayed in the grid when a unit is available while an ‘X’ denotes an 
occupied room. 
 

 
 

Professional – Red & Green Squares 
The Professional – Red & Green Squares calendar can also be used as a starting point 
for designing your availability calendar.   
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The red and green squares in the grid signify whether rooms are booked (red)  
or available (green). 
 

 

RETRIEVE CALENDAR LINKS  
Once you have decided which calendar type to use, there are five options for display.  An example 
of each is displayed below. 
 

 
PROPERTY AVAILABILITY CALENDAR OPTIONS 

 
 

Single Month Scrollable  
 

 
 
 

Three Month Scrollable  
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PROPERTY AVAILABILITY CALENDAR OPTIONS 

 
 

Customizable Unit Grid  
 

 
 
 
 

UNIT AVAILABILITY CALENDAR OPTIONS 
 
 

Single Month Scrollable  
 

 
 
 
 
 
 
 
 
 
 



RezStream, Inc.  RezStream Professional Booking Engine User’s Guide 

RezStream www.rezstream.com  Page #137 
3800 Gilpin Street, Suite 2-1  support@rezstream.com 303-872-0220 
Denver, Colorado  80205  Last Update:  2/26/2007 
 

 
UNIT AVAILABILITY CALENDAR OPTIONS 

 
 

Three Month Scrollable  
 

 
 

 
Use the following steps to add an availability calendar format to your marketing website.  

 
1. Decide whether you want to display a “Property” calendar or a “Unit” calendar.  Property 

calendars display availability for the property as a whole.  If one room is available, the 
calendar displays the date as available.  Unit calendars display availability for specific 
individual units. 
 

2. From the RezStream Booking Engine Online Administrative Interface, select the  
Property > Website Availability Calendars > Retrieve Calendar Links. 
 

3. The five HTML options displayed in the availability calendar links form correspond directly 
to the five calendar examples displayed above.  Choose from the three property 
availability options or the two unit availability options. 
 

 
 

4. Copy and paste the HTML for the availability calendar link that you have selected to the 
appropriate location on your property’s marketing website. 

�  Note:  If you do not maintain your own marketing we bsite, the process of copying the above HTML 
to your property’s website can be easily completed by the website design company that maintains 
your site. 
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AVAILABILITY EXAMPLES  
Click the Property > Website Availability Calendars > Availability Examples link to visit the 
RezStream website where you can view examples of each calendar type. 
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ADMINISTRATIVE RESERVATIONS 

Administrative reservations are another method for making reservations and can be made by users with 
access to the RezStream Booking Engine Online Administrative Interface.   
 
For example, assume a property’s front office manager is making configuration changes to the RezStream 
Booking Engine from the Online Administrative Interface and simultaneously takes a reservation phone call.  
Instead of logging out of the RezStream Booking Engine Online Administrative Interface and logging into 
RezStream Professional, the front office manager could simply make the reservation online.  This 
administrative reservation would then be transferred back into RezStream Professional as part of the online 
availability update.   
 
Use the following steps for making an administrative reservation from the RezStream Booking Engine Online 
Administrative Interface. 
 

1. From the RezStream Booking Engine Daily Reservations availability calendar, click on the desired 
arrival date. 
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2. Complete the New Administrative Reservation form details and click the Next button. 
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3. Complete the Add Contact Details form and click the Save Contact Information button. 
 

 
 

4. Complete the Process Payment form and click the Next button. 
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5. The reservation is now displayed on the Daily Reservations calendar in the RezStream Booking 
Engine Online Administrative Interface. 
 

 
 
The reservation is also transferred to RezStream Professional and displayed on the Daily screen. 
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REZSTREAM CONTACT INFORMATION 

For additional information on any of the topics contained in this RezStream Professional Booking Engine 
User’s Guide, please contact: 
 
RezStream Help Desk 
303-872-0220  
 
Please contact RezStream sales at 866-360-8210 for information on RezStream add-on modules, including: 
 

·  Credit Card Processing  
·  Property Management 
·  Global Distribution System  

 
Normal business hours are 8AM to 5PM, Monday through Friday, MST.  
 
After hours support is available for an additional fee.  
 
Please note RezStream’s contact information: 
 

RezStream, Inc. 
3800 Gilpin Street, Suite 2-1 
Denver, CO 80205 
Sales: 866-360-8210 
Support: 303-872-0220 
Fax: 303-297-3233 
www.rezstream.com 
sales@rezstream.com 
support@rezstream.com 

REZSTREAM ADDITIONAL REFERENCES 

Documents available for download on the documentation download page. 
 
RezStream Professional: 
 
http://www.rezstream.com/documentation_rezstream_professional.htm 
 

·  RezStream Professional Front Desk Guide 
·  RezStream Professional User’s Manual 
·  RezStream Property Management Module User’s Guide 
·  RezStream Professional Credit Card Processing Manual 

 
RezStream Booking Engine: 
 
http://www.rezstream.com/documentation_rezstream_booking_engine.htm 
 

·  RezStream Booking Engine User’s Guide (for Standalone Users) 
·  RezStream Booking Engine Quick Start Guide 
·  RezStream Booking Engine Payment Gateway Configuration 

 
RezStream also offers training demos on a variety of topics accessed from the following web page. 
 
http://rezstream.com/software_demos.htm 


